How to disable the Welcome Screen in CC 2019?

Oct 25, 2018

Copy link to clipboard

Copied

Updated the 'big 3', and expected to have a lot of prefs go back to default, import most of them back and all is mostly ok.

Except for the Welcome Screen. I get them, but never been a big fan. Can't find the 'Don't show this' button at the bottom any more, nor in the Prefs. Anyone found where to disable this?

Go to Preferences > General > tick the box beside Disable the Home Screen.  See screenshot.

Untitled3.jpg

 

[Edited by moderator.]

TOPICS
Creative Cloud

Views

16.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to disable the Welcome Screen in CC 2019?

Oct 25, 2018

Copy link to clipboard

Copied

Updated the 'big 3', and expected to have a lot of prefs go back to default, import most of them back and all is mostly ok.

Except for the Welcome Screen. I get them, but never been a big fan. Can't find the 'Don't show this' button at the bottom any more, nor in the Prefs. Anyone found where to disable this?

Go to Preferences > General > tick the box beside Disable the Home Screen.  See screenshot.

Untitled3.jpg

 

[Edited by moderator.]

TOPICS
Creative Cloud

Views

16.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2018 2
Oct 25, 2018

Copy link to clipboard

Copied

In which app you like to disable the Welcome screen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 1
Oct 26, 2018

Copy link to clipboard

Copied

I would like to disable it in Ps Ai and Id

I assume they meant the same with "the big 3"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2018 0
Oct 26, 2018

Copy link to clipboard

Copied

Go to Preferences > General > tick the box beside Disable the Home Screen.  See screenshot.

Untitled3.jpg

 

[Edited by moderator.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2018 3
Oct 28, 2018

Copy link to clipboard

Copied

Ahhh they've moved and changed it a bit.

Side note for a 'new' across-the-board update - well done on the inconsistency!

Screen Shot 2018-10-29 at 08.46.29.png

Screen Shot 2018-10-29 at 08.46.41.png

Screen Shot 2018-10-29 at 08.47.23.png

So one app you check the box to disable it, the other two you uncheck a box to disable it, and one calls it something different.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2018 3
Oct 31, 2018

Copy link to clipboard

Copied

And a couple of days later, the home/start screens are still showing, despite being checked or unchecked respectively, to not show at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2018 0
Nov 08, 2018

Copy link to clipboard

Copied

All of them. Acrobat, PS, AI, ID... it's not useful in many cases.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2018 0
Oct 31, 2018

Copy link to clipboard

Copied

I can't believe I didn't see the option - thanks loads!

Also... hilarious that they are all worded differently across the suite. Bonkers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2018 0
Nov 05, 2018

Copy link to clipboard

Copied

Are you all talking about this screen? I changed my preferences to match what you have here, but this still appears every time I open or close a file. Very annoying...

Screen Shot 2018-11-05 at 12.24.33 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2018 2
Oct 25, 2019

Copy link to clipboard

Copied

As to this date, we all have to deal with it open. I just leave it aside while using WINDOW / APPLICATION FRAME unticked. I like floating windows. I'm oldschool. haha.
I had several problems in 2019 with this Home Screen. Ticking the "Disable Home Screen" does nothing, it still comes back after you close a few images. And the bug kicks in when I see one or more of my open files disapper from screen, then, If I close them all, the Home Screen is there. Gotta live with it for now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2019 0
Nov 08, 2018

Copy link to clipboard

Copied

The question might have been answered but a bug in the big 3 stills causes the home screen to keep appearing regardless of whether the preference has been selected.  It was driving so mad I un-installed the whole of the CC 2019 apps and reverted by to 2018.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2018 0
Feb 19, 2020

Copy link to clipboard

Copied

Hi I think I sussed this out. Besides setting the "General" Prefs. If you go to WINDOW, the WORKSPACE and change it to PHOTOGRAPHY. You never see the home screen again. Cheers!

fix.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 1
Apr 03, 2020

Copy link to clipboard

Copied

What the actual quack, you are right. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0