Installer hangs on browser authentication

Community Beginner ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

I've tried several apps and the main Creative Cloud installer (I have the all apps plan) and it hangs every time I get to the part requiring browser identification, here:

HELP2.png

I get taken to the browser window (in Chrome, regardless of my default browser settings) and it says:

clipboard_image_1.png

But the installer does not proceed, and I end up here:

HELP3.jpg

If I click on "If your browser is not responding, sign in here" nothing happens. I've uninstalled, tried again, then used the Adobe CC cleaner tool and removed everything, tried again, I've gone into the registry and deleted all Adobe keys, I've run as admin and as not, I've restarted and tried installing in Safe Mode with networking. Same results. I've also tried signing out before being taken to the browser, then signing in, then getting the "You're all set!" screen again. I've tried doing that with a different account. Nothing has worked.

 

Prior to this I had only Photoshop installed, and it worked fine. The issue started when I switched to the 'all apps' plan and tried to install acrobat. The installer hung 1/2 way through the Acrobat install. I quit, tried again, and got the above. Then tried all the steps I mention above. I also tried installing other apps, which is why the screengrab above shows my attempt to install XD.

 

I've explored all the forums and FAQs and tried everything suggested in them.

 

(Posting again because someone marked my previous post as spam.)

Views

12.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 28, 2019 Nov 28, 2019

Likes

translate

Translate

Translate
New Here ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

I found a solution that worked for me. Following the steps for Internet Explorer below fixed the issue:

 

https://helpx.adobe.com/x-productkb/multi/enable-javascript.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Sounds like your JavaScript is disabled. You need to enable JavaScript for the installer to continue.

 

Google enable javascript and it should help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

July 2020 and I too had this problem, and for me I have a brand new computer and have never installed anything Adobe except flash player; that's when I realized. All Adobe GUI's (graphical user interface) are governed  by Windows Internet Explorer privacy setting regardless if you are using other internet browsers. So you have to check your Windows Internet Explorer settings (not Edge) and insure that Java Script and Scripting are enabled. You can do this one of two ways. Either open Internet Explorer and click on the "gear" "settings" > internet options or via Control Panel > internet options. Once you have "internet options" gui open you click on the "security" tab which is where you will find your internet security settings, and will have to check to make sure your security settings via "security level" in the "security tab", and make sure "scripting" and "scripting of java applets" are "Enabled". (once the changes are made remember to click "apply") This will enable and allow java script for Internet Explorer. Again you are doing this regardless of what internet browser you primarily use because Adobe gui's are governed by internet explorer settings. I remembered that I always have this problem when I have to update "Flash Player", and I have to go through this same hassle of enabling Java on Internet Explorer every time I have to update Flash Player.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Thanks, this works.

Wonder how they expect you to figure that out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

I had the same issue and I fixed it with internet options and setting the security level from high to medium-high

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Install an older adobe app from 2014, like premiere pro, then sign in. it will install adobe premiere pro 2014, then detect system updates and reinstall everything including the new creative suite. uninstall the old software and reinstall the new apps!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

It is very strange - but you need to open Internet Explorer and enable Javascript in there (https://helpx.adobe.com/x-productkb/multi/enable-javascript.html)

Even if you are using Chrome or Firefox to authenticate.

 

It works after that!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Direct installing the app it was the ulimate solution for me:

https://helpx.adobe.com/in/download-install/kb/creative-cloud-desktop-app-download.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I am also faceing the same issue

 

I have tried everything 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

My case is because the internet explorer's javascript is disabled, and this might usually caused by Windows servers' internet explorer security enhanced configuration, I disabled it, allows JavaScript and it finally works. Also, the Alternative downloads will also work if you don't want to configure your IE settings since it requires you to put your account&password by default.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines