missing file MSVCP110.dll?

New Here ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

I have twice downloaded Elements 14 and told that it was successfully downloaded but when I click to open the editor I receive the following message:

The procedure entry point_crtCreateSymbolicLinkW could not be located in the dynamic link library

C:\WINDOWS\SYSTEM32\MSVCP110.dll

Views

578

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 08, 2015 Dec 08, 2015

Likes

Translate

Translate
Adobe Community Professional ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

Many thanks. This worked.

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

I was strugglig with this for a few hours, trying out various forum solutions. Nothing was working. Downloading the full Win10 runtime link fixed it! Big thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines