Highlighted

Photoshop CC Continually asking "Sign In Required"

Community Beginner ,
Oct 27, 2013

Copy link to clipboard

Copied

I've installed Photoshop CC on Windows 7 x64 and when I run it I get stuck in the look of "Sign In Required". I've so far uninstalled it 3 times and re-installed it, after the last uninstall I uninstalled every Adobe application, removed all of the Adobe folders, including the C:\Users\<My Name>\AppData\Local\Adobe, I also ran Create Cloud Cleaner Tool as well.

And after my recent third install I still get stuck in the "Sign In Required" loop. After I click Sign In, it signs in and says I'm licensed to use it and to click Continue and enjoy the software only to ask me to Sign In again.

I don't really want to uninstall and reinstall again as I've already used 7.5GB of my ISP data allowance getting nowhere.

Any ideas as I cannot use CC

Regards

James.

Correct answer by huntsj17 | Community Beginner

Thanks for your prompt reply Jeff, but unfortunately it didn't work.

So I decided to remove all vestiges of Adobe from my PC. These are my steps:-
- Uninstalled evrything from Adobe, including flash etc.
- Removed the following folders
    C:\Users\<My user name>\AppData\Local\Adobe
    C:\Users\<My user name>\AppData\LocalLow\Adobe
    C:\Users\<My user name>\AppData\Roaming\Adobe
    C:\Program Files (x86)\Adobe
    C:\Program Files (x86)\Common Files\Adobe
    C:\ProgramData\Adobe
- Ran CCleaner to clean up temp folders etc.
- Re-installed CreativeCloud, followed by Muse to make sure everything is ok and it authicates me, licences my PC and opens Muse (it's a small download). I then downloaded PhotoShop and that works ok as well.

So if anyone else has this problem, only do the above if you know what you are doing, it only took less than 30 mins and fixed the issue. If I had to guess I would think that something old was cached in C:\ProgramData\Adobe as that folder was not removed on uninstalling everything.

The downside is that technical support will now think that to resolve this issue all you have to do is disable all of the services on your PC and it works (as per my last chat session) - sorry for anyone that comes across this solution. I may try and get back in touch and explain what I did, but I really don't want to go through the whole problem again with them.

Cheers

James.

TOPICS
Creative Cloud

Views

14.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop CC Continually asking "Sign In Required"

Community Beginner ,
Oct 27, 2013

Copy link to clipboard

Copied

I've installed Photoshop CC on Windows 7 x64 and when I run it I get stuck in the look of "Sign In Required". I've so far uninstalled it 3 times and re-installed it, after the last uninstall I uninstalled every Adobe application, removed all of the Adobe folders, including the C:\Users\<My Name>\AppData\Local\Adobe, I also ran Create Cloud Cleaner Tool as well.

And after my recent third install I still get stuck in the "Sign In Required" loop. After I click Sign In, it signs in and says I'm licensed to use it and to click Continue and enjoy the software only to ask me to Sign In again.

I don't really want to uninstall and reinstall again as I've already used 7.5GB of my ISP data allowance getting nowhere.

Any ideas as I cannot use CC

Regards

James.

Correct answer by huntsj17 | Community Beginner

Thanks for your prompt reply Jeff, but unfortunately it didn't work.

So I decided to remove all vestiges of Adobe from my PC. These are my steps:-
- Uninstalled evrything from Adobe, including flash etc.
- Removed the following folders
    C:\Users\<My user name>\AppData\Local\Adobe
    C:\Users\<My user name>\AppData\LocalLow\Adobe
    C:\Users\<My user name>\AppData\Roaming\Adobe
    C:\Program Files (x86)\Adobe
    C:\Program Files (x86)\Common Files\Adobe
    C:\ProgramData\Adobe
- Ran CCleaner to clean up temp folders etc.
- Re-installed CreativeCloud, followed by Muse to make sure everything is ok and it authicates me, licences my PC and opens Muse (it's a small download). I then downloaded PhotoShop and that works ok as well.

So if anyone else has this problem, only do the above if you know what you are doing, it only took less than 30 mins and fixed the issue. If I had to guess I would think that something old was cached in C:\ProgramData\Adobe as that folder was not removed on uninstalling everything.

The downside is that technical support will now think that to resolve this issue all you have to do is disable all of the services on your PC and it works (as per my last chat session) - sorry for anyone that comes across this solution. I may try and get back in touch and explain what I did, but I really don't want to go through the whole problem again with them.

Cheers

James.

TOPICS
Creative Cloud

Views

14.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2013 0
Adobe Employee ,
Oct 28, 2013

Copy link to clipboard

Copied

James there should be no need to remove and reinstall the software.  From the behavior you are describing it sounds as if the proper license files are not being able to be written.

I would recommend that you try creating a new local administrator account and seeing if you face the same difficulty.  Please see Troubleshoot unexpected behavior | User account-specific | Adobe software | Windows 7, Vista -  http://helpx.adobe.com/x-productkb/global/troubleshoot-unexpected-behavior-user-account-2.html for information on how to create a new local administrator account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2013 0
Community Beginner ,
Oct 28, 2013

Copy link to clipboard

Copied

Hi Jeff

Thanks for your reply, I pretty much had done all of that article in my uninstall / resinstall-athon the other day, but I tried it again. I went through the article and even created a new user account on my PC, but still had exactly the same issues.

What I can do is try it at work tomorrow and if the error still persists I suppose it could be an authentication issue with my account name ? Maybe I've run out of machines to install it on (even though I haven't) ?

To be honest I wasn't expecting to be able to run PhotoShop CC to be as difficult as this !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2013 0
Community Beginner ,
Oct 29, 2013

Copy link to clipboard

Copied

Well, it works fine at work, but still no joy at home. Any ideas what I can do, as of now I've got a completely unusable CC subscription that I've now paid for.

It just seems that when you're having to delete user settings, registry settings and hidden files to get software working, something has gone very wrong. I'm pretty technical and am considering flattening WIndows 7 and re-installing ... all for PhotoShop - it's crazy.

But for now, what other avenues do I pursue, is there a techincal support that can help ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2013 0
Adobe Employee ,
Oct 29, 2013

Copy link to clipboard

Copied

Huntsj17 I would recommend working directly with our support team.  For the best assistance, I recommend our chat support at http://adobe.ly/yxj0t6.  Our chat representatives can provide a personalized experience to resolve the issue you have described.

The fact that you are able to continue using the software on your work computer would seem to indicate that your account is in good standing.  Our support team can verify this though.  Also feel free to reference this discussion so that you do not need to retry the same steps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2013 0
Community Beginner ,
Nov 01, 2013

Copy link to clipboard

Copied

So, after a particularly unproductive hour and ten minutes chatting to support, the technician decided that I needed to run msconfig, disable all of my non MS services on startup and reboot and my problems would be over (there were no adobe services starting on startup). We had spent the previous 60 mins going round the houses on setting folder permissions to admin (I am an admin user and they were all set correctly). I refused to create a new profile as I have done that previously to no avail and I would lose the chat thread when logging off.

So after rebooting, it didn't work. He suggested that if it didn't to contact support again. I think not, it's been a week now and I'm getting nowhere.

So what I'm going to do is uninstall everything Adobe (again!!) and this time delete the ProgramData/Adobe folder that I missed before in case some random stuff has been cached and try installing a smaller app and see if it licenses correctly. If not, I'm reinstalling Windows, it's a lot quicker than going through support again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2013 0
Adobe Employee ,
Nov 01, 2013

Copy link to clipboard

Copied

Huntsj17 please see Unable to sign in to Creative Cloud after latest update - http://helpx.adobe.com/creative-cloud/kb/unable-login-creative-cloud-248.html.  The steps listed in this document should now allow you to resolve your current difficulties.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2013 0
Community Beginner ,
Nov 01, 2013

Copy link to clipboard

Copied

Thanks for your prompt reply Jeff, but unfortunately it didn't work.

So I decided to remove all vestiges of Adobe from my PC. These are my steps:-
- Uninstalled evrything from Adobe, including flash etc.
- Removed the following folders
    C:\Users\<My user name>\AppData\Local\Adobe
    C:\Users\<My user name>\AppData\LocalLow\Adobe
    C:\Users\<My user name>\AppData\Roaming\Adobe
    C:\Program Files (x86)\Adobe
    C:\Program Files (x86)\Common Files\Adobe
    C:\ProgramData\Adobe
- Ran CCleaner to clean up temp folders etc.
- Re-installed CreativeCloud, followed by Muse to make sure everything is ok and it authicates me, licences my PC and opens Muse (it's a small download). I then downloaded PhotoShop and that works ok as well.

So if anyone else has this problem, only do the above if you know what you are doing, it only took less than 30 mins and fixed the issue. If I had to guess I would think that something old was cached in C:\ProgramData\Adobe as that folder was not removed on uninstalling everything.

The downside is that technical support will now think that to resolve this issue all you have to do is disable all of the services on your PC and it works (as per my last chat session) - sorry for anyone that comes across this solution. I may try and get back in touch and explain what I did, but I really don't want to go through the whole problem again with them.

Cheers

James.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2013 0
Adobe Employee ,
Nov 01, 2013

Copy link to clipboard

Copied

Thanks for the update James.  What is the case number and I would be happy to update the case and reference this discussion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2013 0
Community Beginner ,
Nov 04, 2013

Copy link to clipboard

Copied

Thanks Jeff, Incident No. 0184859878

Cheers

James.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2013 0
Adobe Employee ,
Nov 04, 2013

Copy link to clipboard

Copied

I updated the case with your above post and have closed the case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2013 0
New Here ,
Apr 27, 2014

Copy link to clipboard

Copied

I realise it's an old issue but it's the first post to show up in google for what I searched for. I didn't delete everything (didn't want to lose my lightroom preferences). The thing that fixed it for me in the end were the following:

Not sure which one fixed the issue so you might want to try after every step to see where the problem lies. If a step doesn't fix it though just start again from the beginning.

Delete C:\Program Files (x86)\Common Files\Adobe\SLCache

If that doesn't fix it delete SLCache above and then

Delete C:\ProgramData\Adobe\SLStore

This fixed it for me : )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2014 3
New Here ,
May 02, 2017

Copy link to clipboard

Copied

THIS WORKED!!!!!!!   THANK YOU!!!!!!!!!!!!!!!!

XOXOXOX

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0
Explorer ,
Sep 08, 2020

Copy link to clipboard

Copied

I can see this is all resolved now but just wanted to add something for future problem. When using the chat option it probably would be a good idea to use another device (ie laptop) in conjunction.. so you can try any suggestion re photoshop on your pc without losing the chat conversation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
New Here ,
Jul 16, 2014

Copy link to clipboard

Copied

I had the same Sign In-Finite Loop problem on OSX. Just deleting the opm.db file as suggested in some of the forums did not work. But if you log out and quit CC, then delete the entire OOBE directory, that seems to work.

~/Library/Application Support/Adobe/OOBE

Hope this Helps!

dmc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2014 0
New Here ,
Nov 22, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 0