Wrong link on Outlook add in

Contributor ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

After installing CC there appears a Send as Adobe Document Cloud link. The item sports a (?) link which links to a none existing page http://community.corp.adobe.com/chcservices/services/redirect?u=http://help.adobe.com&p=Acrobat_DC&...

Could some tell Adobe that there is a bug ? In the mean time how do I get rid of this nonsense?

TOPICS
Creative Cloud

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 20, 2019 Nov 20, 2019
You turn it off like this:  Click File on the Outlook menu Click Options on the File menu Click Add-ins Select COM Add-ins from the Manage drop-down Click Go Deselect Adobe Document Cloud for Microsoft Outlook - Acrobat Click OK.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Feature Request/Bug Report Form -- use this for your bug report.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

"Bug" or "Feature" I want to turn it off, never to be seen again.  How?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

I do not see that link, but I use both Acrobat and Outlook.

If it is an add-in, add-ins can be configured here (File->Options):

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Did you ever get the answer to this question? I aldo get the same link every time I attach anything to an outgoing Outlook email.  Annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

You turn it off like this: 

  1. Click File on the Outlook menu
  2. Click Options on the File menu
  3. Click Add-ins
  4. Select COM Add-ins from the Manage drop-down
  5. Click Go
  6. Deselect Adobe Document Cloud for Microsoft Outlook - Acrobat
  7. Click OK.

 

disable document cloud addin.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

That did it.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

LATEST

Thank you for this! I am so freaking tired of software developers assuming I want every bell and whistle they can think of!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines