• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Dreamweaver says it is connected to ftp, works in preview but does not show changes on webpage

Explorer ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

So, for some reason one of my websites does not show changes on the webpage in cc 2021. Says ftp is connected, etc... Preview shows the changes. 

My other website works just fine. I go "file" "save", it asks me if i want to do the dependent files. And up it is.

This one doesn't work that way. I go "file" "save", and it doesn't immediately ask me the same dialog. However, it works on the live preview and shows it. 

 

What am i doing wrong with this one. It did say it connected to ftp ok, etc.... Worked beautifully on cs6. nforunately, cs6 does not work on my new M1. Wish it did.

 

Thanks so much, people always help here so nicely.

Anita

Views

159

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 20, 2022 Jun 20, 2022

did you try to upload on save ?

go on website settings, Site > Manage Site

double click on your site line

choice on the left the server category,

then edit the remote server line by double clicking on it, you'll find the advanced tab setting

check the appropriate box to upload on save

Birnou_0-1655787069929.png

 

Votes

Translate

Translate
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Are you sure that you are FTP'ing to the live server and not to the test server?

Wappler, the only real Dreamweaver alternative.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Yes, i am. I know, the test server can mislead. Thanks though, i do the ftp;ing to the live server. What i find strange is that my other website on same CC2021 works just fine. There's gotta be something that goes wrong when i save it because when i save the good webste, it immediately asks me for the dependent files, i say yes, and it shows it. Thanks though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

What's the URL to the problem site?

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Honestly, the URL works fine on my other website that i also have on cc2021. It is evangelistrandychovan.org. But what is puzzling is what i am going to attach here. It shows perfectly when i do the website that is fine. But with this one, it doesn't show the whole dialog of "...dependent files...Thanks so very much, Nancy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

did you try to upload on save ?

go on website settings, Site > Manage Site

double click on your site line

choice on the left the server category,

then edit the remote server line by double clicking on it, you'll find the advanced tab setting

check the appropriate box to upload on save

Birnou_0-1655787069929.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

It worked!!!!!!!!!!!! Thanks so much! Sorry about the delay, just got back from a vacation in a campsite with limited wifi.

Just tried your advice about "upload on save", and lo and behold, it worked!!!! Whew! Thanks so much!  Thanks also to all those who wrote back and replied! Anita

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

although it doesn't seem to be the case, because for your first site it works, be aware that whether or not to open the dependent files dialog box is in the general preferences of DW category => Site 

 

but as I said previously, if the dialog open as soon as you save your file, for me that mean that you have the upload on save option checked in the first site, not in the second.

 

Lena_0-1655797065998.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines