• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Asset Link v2.1.84 incompatible with Adobe Illustrator v25.3 and InDesign v16.3

Adobe Employee ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Issue

The current release of Adobe Asset Link 2.1.84 is not compatible with the latest versions of Adobe Illustrator (v25.3) and InDesign (v16.3 released on June 7, 2021) due to the ongoing CEP 11 updates to support ARM devices.

Workaround

Continue to use the older version of Adobe Illustrator and InDesign until Adobe releases Adobe Asset Link 3.0 on June 24, 2021.

TOPICS
Enterprise , Troubleshooting

Views

127

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation