• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe CC 2019 Apps: White screen after login

Community Beginner ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Hi!

OS: Windows 10 (1803)

Apps: Adobe CC Enterprise 2019 (Bridge, Photoshop, Illustrator etc.)

I've hade some issues with a user trying to login to her Adobe CC Enterprise applications.

She starts the application, and is met with a login prompt:

1_login.PNG

After filling in her credentials and clicking OK, the window goes blank:

2_afterlogin.PNG

Nothing else happens and there is nothing to click at.

I've tried reinstalling the programs and signing out/in of the Creative Cloud Desktop application but nothing is working.

Has anyone seen this before?

Kind Regards,

Frida

Views

9.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 23, 2019 May 23, 2019

Hi,

I'm sorry for the late response regarding this.

I think the problem has solved itself after an upgrade to Windows 10 1809 and reinstalling the computer.

I wasn't the one with the actual supportcase in question and I haven't heard anything since from any collegeues.

Thank you, I've saved your troubleshooting steps in case it happens again.

Kind regards,

Frida

Likes

Translate

Translate
Adobe Employee ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

Hi,

Is this only happening with one user?

Are they using Adobe ID or Enterprise/Federated ID?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

I am having the same issue, same OS, same apps - using Adobe ID are there any solutions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Im having the same issue on Windows 10... Some programs like Adobe Dimension and XD CC work without the problem. But everytime I try to open Photoshop, After Effects or Lightroom the blank screen pops up and nothing happens.

When you close the window, the program also closes. Annoying...

Everything works on my Macbook, so it seems to be a problem with Windows.

Any solution for this yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

For applications prior to CC 2019 try the following.

The opm.db file contains cached user login information and deleting this file is a useful troubleshooting step. Once deleted a fresh file will be automatically created when you launch Creative Cloud and log back in.

    • Close the Creative Cloud application.
    • Navigate to the OOBE folder.
      Windows: [System drive]:\Users\[user name]\AppData\Local\Adobe\OOBE
      Mac OS: /Users/[user name]/Library/Application Support/Adobe/OOBE folder
    • Delete the opm.db file.
    • Launch Creative Cloud.

For CC 2019 applications and later the licensing information is stored in the keychain. Clear the certificates starting with Adobe Intermediate CA, OR Adobe Content from the keychain in Mac and Certificate Store in Win and restart the application.

If you would like further assistance with these steps please reach out to support either via your Admin Console support tab or via Contact Customer Care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

We are having this same issue and deleting the certificates does nothing, the issue still persists

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

  • Make sure following URLs are whitelisted in securities settings e.g. Firewall, Proxy server.

            https://*.adobe.com

            https://*.adobe.io

            https://*.adobelogin.com

            https://*.typekit.net

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

Still the same.... All other animate works fine (2018 and below) but they dont use the same authentication mechanism....

It occured right after I entered my credentials.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

Hi,

Thanks for the feedback.

This is an issue a number of our customer have run into, whereby one of the activation screens does not render correctly.

Please try the following:

In Internet Explorer settings > Advanced > Security if "Do not save encrypted pages to disk" is checked then that will block the box.

Note that sometimes this setting is pushed out via GPO.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

Same problem here, I tried to remove the certs but it still occurs..... I don't have way to contact you through phone or chat it's closed since last friday. I'm in Europe....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

Hi,

I'm sorry for the late response regarding this.

I think the problem has solved itself after an upgrade to Windows 10 1809 and reinstalling the computer.

I wasn't the one with the actual supportcase in question and I haven't heard anything since from any collegeues.

Thank you, I've saved your troubleshooting steps in case it happens again.

Kind regards,

Frida

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

LATEST

Here is the fix for Windows. The problem is with some Internet Explorer setting.


For anyone else having this issue on Windows, where loading a CC application (Premiere, Photoshop, Acrobat, etc) will show a blank white screen popup (which will happen when loading or after entering login credentials), just reset your Internet Explorer settings and the CC apps work again.

 

Reset your Internet Explorer settings through Tools menu -> Internet Options -> Advanced tab -> Reset Internet Explorer settings section and press the "Reset..." button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines