• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe CC install succeeds with code 3010 and then uninstalls itself

Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Keep having this happen when installing a package created with the Admin Console. The install COMPLETES SUCCESSFULLY and everything is installed but then it uninstalls itself because it thinks it failed. Below is the relevant section of the PDApp log showing it receiving a windows code 3010 (success but reboot required to complete) and then immediately uninstalling everything. This is happening on brand new installs of Windows 10 (20H2) and other applications install without issue (exe and msi). The full PDApp log is attatched. 

04/12/22 15:34:44:899 | [INFO] |  | ASU | DeploymentManager |  |  |  | 2680 | Waiting for the async thread to get the task completed
04/12/22 15:34:44:899 | [INFO] |  | ASU | DeploymentManager |  |  |  | 1680 | Async thread is completed. Now exiting from function.
04/12/22 15:34:45:047 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 2680 | Analytics sent to ingest successfully
04/12/22 15:34:45:050 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 2680 | The install workflow is terminating.
04/12/22 15:34:45:351 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Process creation completed.
04/12/22 15:34:45:351 | [ERROR] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 |  util create process resulted in an error.. 
04/12/22 15:34:45:351 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 |  The return Code from Create Process (3010).
04/12/22 15:34:45:351 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 9344 | Failed to execute the msi
04/12/22 15:34:45:351 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 9344 | Trying to rollback the Acrobat installation ({AC76BA86-1033-FFFF-7760-0C0F074E4100}) ...
04/12/22 15:34:45:351 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Path to Process :C:\windows\system32\msiexec.exe Process Directory :C:\windows\system32 arguments being passed : /x "{AC76BA86-1033-FFFF-7760-0C0F074E4100}" /qn 
04/12/22 15:35:05:742 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Process creation completed.
04/12/22 15:35:05:742 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 9344 | Acrobat rolled back successfully ...
04/12/22 15:35:05:743 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Uninstaller location is :: C:\Program Files (x86)\Adobe\Adobe Creative Cloud\Utils\Creative Cloud Uninstaller.exe
04/12/22 15:35:05:807 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Uninstaller launch location changed to temp location :: C:\Users\ADMINI~1\AppData\Local\Temp\Creative Cloud Uninstaller.exe
04/12/22 15:35:05:807 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Path to Process :C:\Users\ADMINI~1\AppData\Local\Temp\Creative Cloud Uninstaller.exe Process Directory :C:\Users\ADMINI~1\AppData\Local\Temp arguments being passed :"C:\Users\ADMINI~1\AppData\Local\Temp\Creative Cloud Uninstaller.exe" -u 
04/12/22 15:35:19:588 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | Process creation completed.
04/12/22 15:35:19:588 | [INFO] |  | ASU | MSIInvoker | AAMEEUtilities |  |  | 9344 | The CCDA uninstallation process return code is (0).
04/12/22 15:35:20:601 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 9344 | Setup exiting with return code (6)

 

TOPICS
Deploy and package apps , Enterprise , Troubleshooting

Views

263

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hi,

 

the install.log from C:\Program Files (x86)\Common Files\Adobe\Installers might shed some more light on this, otherwise I would suggest uninstalling any remaining Adobe applications and running our cleaner tool from https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

This could just be a permissions issue from a previous installation, for example. Were other Adobe applications installed on this system beforehand? Which Windows versions is running?

thanks

Dom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hi Dom,

 

Thanks for your fast response. As I mentioned in my original post, this is on a brand new install of Windows with nothing else installed on it before installing Adobe. I've attached the install log from ```C:\Program Files (x86)\Common Files\Adobe\Installers``` but I don't see anything obvious in there either but I'm not able to dig through it right now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

I suggest recreating the package on the Admin Console, and downloading and unzipping it locally as opposed to on a network server to rule out the possibility it's being corrupted somewhere in-between. If the problem persists, please create a package with just the Creative Cloud Desktop application or just one application (Photoshop, for example) to further narrow the issue down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Hi Dom,

 

Thanks again for a fast response. I did do that as an intitial troubleshooting step and still had the same exact issue. If you'd like I can run through that on and provide the log from that install as well if it will assist in troubleshooting the issue with engineering. I'll do that shortly and post the log within a couple of hours. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Here is the install log from an install that was performed with the files existing locally on the computer. Again this was on a brand new install of windows and this adobe install attempt was the very first thing being done. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

LATEST

I've sent you a direct message with details on obtaining the full set of debug logs, and will provide feedback to this thread after we have looked into this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines