• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe CC login problem with Chrome

Community Beginner ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

I am using the latest version of Adobe Creative Cloud and Adobe XD on a Mac running OS 11.6.4.  I also have the latest version of Chrome in which I have a bookmark to assets.adobe.com/links to access my XD prototypes. Up until lately this link has been working fine, but now when I click on this link Adobe wants me to sign in each time. When I access this link by going to the Creative Cloud app and click on the cloud icon in the upper right corner and go to "Creative Cloud Web" it works fine. Under my Adobe ID security settings I have multiple active sessions in Chrome with the Mac os version of 10.15.7 and one active session in the Creative Cloud app on Mac os 11.6.4.

 

Does anyone else have this problem or have any clue what is going on?

Views

158

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Do you have tried to delete the temporary internet files, cache and cookies in Chrome?

Check if cookies are enabled.

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Maybe Chrome received a recent update and trashed your old cookies.

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

LATEST

I have emptied my cache and deleted my adobe cookies, logged back in and the link in Chrome worked for awhile, but then the problem came right back today. It's like it wants to work but then gets redirected. Not a huge problem, I know, and I can work around it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines