• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't install on macbook

New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

hello. 

i have macbook pro 15inch. 2018

I'm using High Sierra and I can't give up on High Sierra. This is because we use programs that support updates up to High Sierra. If you install a higher OS than that, this program will have problems. So, my teammates are all using High Sierra.

Now the problem arises here. The same team member is using the same 2018 15-inch pro model as me, and the OS is also using High Sierra. But on that MacBook, you can install the 2020 version using Adobe Cloud. Why can't I install the same OS version?

I already know that other versions can be installed in the cloud, but only on my MacBook, the button doesn't appear and the message 'Not compatible' appears. Both MacBooks are the same High Sierra (10.13.6) version. how can i solve this problem? I hate to use the 2019 version by paying a monthly subscription fee. I want to use at least version 20. I guess it's because the old version download link only had until 2019, but 2020 can be solved within the cloud app.

 

help~

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

<moved from download&install>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Do you mean change the download and install path? within the computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hi,

Please check if you are getting "AdobeUpdater.Overrides" file under the /Library/Application Support/Adobe/AAMUpdater/1.0 location. 

Also, confirm if you are getting option to update the applications using the creative cloud desktop app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

<AdobeUpdater.Overrides> does not exist. Also, the folder containing that path doesn't exist. What's the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines