• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Creative Cloud Packager Blank Screen after Adobe ID Login

Explorer ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

I have downloaded the creative cloud packager from the volume licensing website and gotten it installed.  After installation the packager runs and i am asked to login with my adobe ID.  I login using the same ID i used to download the packager that has access to all the licensing information for our organization.   I selected the enterprise/government login option.   Once i login, the cloud packager just sits at a blank white screen.  I left it up for hours the other day.   Any help would be appreciated.

Views

63.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 27, 2013 Sep 27, 2013

I have just resolved this issue for another customer by following the steps in this knowledge base article:

http://helpx.adobe.com/creative-cloud/kb/blank-white-screen-ccp.html

Note that the offending special characters can be anywhere in your Adobe ID information, not just your email address/password, but your First Name, Last Name, Company Name, etc. We plan to fix this in a future release of the Packager but I have no timeline that I can share.

Likes

Translate

Translate
Community Beginner ,
Apr 03, 2014 Apr 03, 2014

Copy link to clipboard

Copied

I am having the same problem on my new work laptop

- it's running fine on the other 2.

Trashed prefs files, cleaned CC, uninstalled etc etc.

Looking at the PDApp.log - it says:

"No Record found for the input fields in opm_getValueForKey"

Does that have anything to do with it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2014 Apr 03, 2014

Copy link to clipboard

Copied

I seem to have fixed the issue after 2 days on it.

I downloaded and installed Adobe Application manager.

I copied Photoshop and InDesign onto my laptop from my iMac via memory stick.

I launched photoshop and just clicked for a free trial.

Then I launched InDesign, which crashed a few times.

Restarted and launched photoshop again.

Clicked for free trial.

Launched Creative Cloud.

Finally not a blank screen.

Restarted again.

Launched Creative Cloud again.

Finally got a sign in screen!

I think the trick was to install Adobe Application Manager and then just keep on perservering trying to launch photoshop and indesign until it stuck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2014 Apr 06, 2014

Copy link to clipboard

Copied

Apparently there was a recent update on the app that fixed the issue.

I did nothing new, and suddenly i got an update on CC app, allowing me to login then update all my programs.

Thanks to the devs !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2017 Jul 17, 2017

Copy link to clipboard

Copied

Worked for me downloaded creative cloud app and installed. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

I had the same problem. For me it worked to update the video graphics driver on my computer and then restart Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2015 Feb 26, 2015

Copy link to clipboard

Copied

Solution 1: Remove the opm.db file, restart your computer, and relaunch the Creative Cloud app

Quit the Creative Cloud Desktop application from the gear icon in the upper-right corner.

Browse to the following location based on your operating system to locate and delete the opm.db file.


Mac OS: /Users/<user folder>/Library/Application Support/Adobe/OOBE

Windows: C:\Users\<user folder>\AppData\Local\Adobe\OOBE

Restart the computer and launch the Creative Cloud Desktop application again.

Solution 2: Delete the contents of the OOBE folder and relaunch the Creative Cloud app

Quit the Creative Cloud app from the gear icon in the upper-right corner.

Browse to the following location based on your operating system

Mac OS: /Users/<user folder>/Library/Application Support/Adobe/OOBE

Windows: C:\Users\<user folder>\AppData\Local\Adobe\OOBE

Delete the entire contents of the OOBE folder.

Note: This folder is the one containing the opm.db file from solution 1.

Restart the computer and launch the Creative Cloud Desktop application again.

Note: The app can take slightly longer than usual to load with this solution, as content in the OOBE folder is rebuilt after launch.


If this Solutions do not work it can be also related to your drivers/system. Check the date of the last update done in the drivers and system of your computer. In case your drivers and system is all fine follow other solution, that for sure will work:

Solution 3: Delete manually all Adobe programs and folders, without no exception the following folders:

/Applications/Adobe*

/Applications/.AdobePatchFiles

/Applications/Utilities/Adobe*

/Library/Application Support/Adobe*

/Library/Application Support/FLEXnet Publisher/

/Library/Preferences/com.adobe*

/Library/Preferences/FLEXnet Publisher/

/Users/[user]/Library/Application Support/Adobe*

/Users/[user]/Library/Caches/Adobe*

/Users/[user]/Library/Caches/com.adobe*

/Users/[user]/Library/Preferences/Adobe*

/Users/[user]/Library/Preferences/com.adobe*

3.1. Is necessary that you reboot your computer.

3.2. Run in your computer the Adobe CC cleaner tool (step number 3 of the following link:)

Use the CC Cleaner Tool to solve installation problems | CC, CS3-CS6

3.3. Is necessary that you reboot your computer.

3.4. Now download, Adobe creative cloud, from the following link:

Creative Cloud Help | Creative Cloud for desktop

3.5. Is necessary that you reboot your computer.

3.6. Open the Download you Made "Adobe Creative Cloud" and you should be able to begin.

I hope I've helped You with my answer.

Regards

Élio Freire

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2015 May 25, 2015

Copy link to clipboard

Copied

An easier way is to right hand click your desktop and rotate your screen. Click the apps you care to open and repeat to return to your normal screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2015 Aug 26, 2015

Copy link to clipboard

Copied

This worked for me after adding a name in the Company Name field and then restarting my computer.. (Mac OS 10.x)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

why are you making crappy access to software that so many people depend on??!!

i have spent countless hours researching this issue, blown up my computer once and uninstalled and reinstalled everything 2X. WTF!!

i am a graphic designer, i depend of your software to work, you can't leave us all hanging like this.

MAKE YOUR STUFF WORK if you're going to limit our access to working with your software over the cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 08, 2015 Sep 08, 2015

Copy link to clipboard

Copied

I had same problem, temporary solution was to down load and install the st and alone version, Wichita does not require cc to be functioning properly.  For me it was installing the windows 8.1 drivers for my Realtek NIC ON MY WIN 10 computer. (NIC network interface card/chip). Both the Win 10 and win 7 drivers caused this problem. On my computer. I agree the software problem is with Adobe since nobody else's software has these compatability problems.

Bob Benson . . . User not employee 

Sent from Yahoo Mail on Android

From:"Timothy Waddell" <forums_noreply@adobe.com>

Date:Mon, Sep 7, 2015 at 5:51 PM

Subject:[Deployment for Creative Cloud Team, Enterprise, & CS] Creative Cloud Packager Blank Screen after Adobe ID Login

Creative Cloud Packager Blank Screen after Adobe ID Login

created by Timothy Waddell in Deployment for Creative Cloud Team, Enterprise, & CS - View the full discussion

why are you making crappy access to software that so many people depend on??!!

 

i have spent countless hours researching this issue, blown up my computer once and uninstalled and reinstalled everything 2X. WTF!!

i am a graphic designer, i depend of your software to work, you can't leave us all hanging like this.

 

MAKE YOUR STUFF WORK if you're going to limit our access to working with your software over the cloud.

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7939537#7939537 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7939537#7939537

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Deployment for Creative Cloud Team, Enterprise, & CS by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 26, 2015 Nov 26, 2015

Copy link to clipboard

Copied

Try this.  If you are on a Mac, go to your Activity Monitor (CPU), and force Adobe Desktop Service (not Creative Cloud) to quit-I had to do it twice.  Then open it from your top menu bar again.  The first time it sort of flashed up and then disappeared but when I opened it again, It came right up for me.  Just hope it lasts longer than any of the other fixes I have done in the past.  At least this one only takes a few seconds. 

I am truly sick of this problem that has been going on for over a year now.  Cannot understand why Adobe can't fix this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2016 Feb 02, 2016

Copy link to clipboard

Copied

This is got to be the worst app adobe ever created! I fix it it goes after a few days or weeks. You never know??

What kind of company pumps out this kind of "crap" constantly though out the many years it's been around?

Considered one of the top companies around and they keep shelling out buggy apps.

Such a disappointment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Ok, now that I got it out of my system? I deleted the OBDE folder again. Re-download Application manager to "ApplicationManager9.0_all.dmg"

Installed and updated, it's back. Hopefully it won't happen again for a while. Please??????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Just a rubbish update from Adobe - you are really going downhill, time for someone to replace you in the market or get your act togeth. You are costing us all time which equals money.

Anyone interested in a class action against Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2016 Feb 09, 2016

Copy link to clipboard

Copied

HI

I've tried most or all of the online help reports. My issue happened always after my OS (El Capitain) updated. Only thing that worked was contacting Adobe support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2016 Jun 30, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

None of these solutions are working.  I've renamed the OOBE folder, i've renamed the omp.db file, nothing works.  It's literally impossible to install photoshop on a mac.

MacOS Sierra 10.12

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2017 Oct 07, 2017

Copy link to clipboard

Copied

Download and install Adobe Creative Cloud. Installing PS CC and others work through that. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2017 Oct 16, 2017

Copy link to clipboard

Copied

I managed to resolve this issue for our customer by installing the software through Adobe Creative Cloud desktop app.

-> Download Adobe Creative Cloud desktop app - Download Adobe Creative Cloud apps | Free Adobe Creative Cloud trial

-> Login with you ID and password

-> Select the product to install from the list

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

resolved this by logging into my adobe account via adobe.com and editing my profile to insert my first name, last name and company name, as soon as i did it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines