• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error code 505: Failed to lower privileges

New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Hi

 

I have a user with the error code 505 who is using Dell latitude with Windows's 10 and the Creative Cloud App installed, she gets the error when trying to Install XD via the APP.

 

I've run CC as admin and created another local account but get the same error on that profile

 

Def no 'beyondtrust powerbroker' installed on the computer

 

When running the Creative Cloud Cleaner it didn't say XD was intalled but removed all Adobe SW and then tried to re-install but again error.

 

Here is the log:

Exit Code: 505 2-------------------------------------- Summary -------------------------------------- 3 - 2 fatal error(s), 3 error(s), 0 warnings(s) 4 5FATAL: Error (Code = 505) executing in command 'AddUWPAppxCommand' for package: 'UWPAssets', version:42.0.22.11 6FATAL: Error occurred in install of package (Name: UWPAssets Version: 42.0.22.11). Error code: '505' 7ERROR: Privilege lowering failed PU_CreateProcessWithTokenW! Error: 1314 8ERROR: Failed to launch hdhelper exe at C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\HDHelper.exe for install UWP with error code 1314 ERROR: Failed to install UWP Appx Package with error failed to launch hdhelper.exe (delevated) for installing UWP appx with error code 1314

 

FATAL: Error (Code = 505) executing in command 'AddUWPAppxCommand' for package: 'UWPAssets', version:42.0.22.11

 

Thanks

Views

327

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Error code 505 indicates that the app does not have the necessary permissions.

Solution

Use the following workarounds to fix this issue:

1. Uninstall Beyondtrust Powerbroker.

2. Restart your device.

3. Apply all system updates.

4. For remote deployments using Admin Console Package, ensure that the package is run under the Local System context.

5. Enable the Secondary Logon Windows service, if it is disabled. Once the package is installed, you can disable it again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Thanks I did all that and got to 86% this time but still get

 

Exit Code: 505
-------------------------------------- Summary --------------------------------------
 - 2 fatal error(s), 3 error(s), 0 warnings(s) 

FATAL: Error (Code = 505) executing in command 'AddUWPAppxCommand' for package: 'UWPAssets', version:42.0.22.11
FATAL: Error occurred in install of package (Name: UWPAssets Version: 42.0.22.11). Error code: '505'
ERROR: Privilege lowering failed PU_CreateProcessWithTokenW! Error: 1314
ERROR: Failed to launch hdhelper exe at C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\HDHelper.exe for install UWP with error code 1314
ERROR: Failed to install UWP Appx Package with error failed to launch hdhelper.exe (delevated) for installing UWP appx with error code 1314
-------------------------------------------------------------------------------------

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

do you have a team or enterprise subscription?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Enterprise

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

I also had this error, successfully fixed it!
Let me find that document tomorrow and send it to you to try!

Xmagic>__<br />Xmagic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

<moved from download&install>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

I suspect this is failing with error 505 while installing a UWP component. 

You can try the steps mentioned in this document which might fix the issue: https://helpx.adobe.com/in/download-install/kb/error-code-191.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

Hi thanks but the user is already in ythe admin group 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines