• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Missing - Authentication Settings

New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Wishing to enable 2 factor authentication for new and existing user, but when I goto  Settings Privacy and Security > ..., Authentication Settings is not listed in there, this is true if I look in the Business ID or Adobe ID. What am I missing.

 

Using this document.

https://helpx.adobe.com/enterprise/using/authentication-settings.html

 

Thanks,

Jody

TOPICS
Admin console

Views

170

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 26, 2022 Sep 26, 2022

Ok, just spoke to Adobe support and you only get the option if you've got an Enterpise account.

Likes

Translate

Translate
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

I also have this issue, have you got anywhere with it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Ok, just spoke to Adobe support and you only get the option if you've got an Enterpise account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Thanks for checking... Guess it's time to switch to that type of account if possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

LATEST

Hey @hughs69860116 , you got it right there. Adding to your response, you don't get 2-FA only for Federated IDs (when establishing SSO with an identity provider on your directory).

However, Federated IDs offer better security and ease of access as users don't need to sign in repeatedly across apps.

If you've a Federated ID setup, you can still enable two-factor auth if your identity provider allows it. Look into your identity provider's setting or contact the system admin.

 

Hope that helps. Thank you.

See authentication settings to learn more.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines