• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Your computer doesn't meet the min requirements" when trying to install package to ARM64

New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Hi folks, im hoping to find help when trying to install a package with Lightroom Classic via Enterprise & Team licensing.

 

According to this article, ARM64 PCs are supported since version 10 (4.1): Will Adobe apps work with ARM processors?

According tot this one, it isn't supported: Lightroom Classic system requirements (adobe.com)

According to this, Windows ARM packages are not supported: Deploy packages to Apple Silicon devices (adobe.com)

 

There seems to be a workaround available for Apple M1 chip-based laptops but not for Windows.

Am I assuming this correctly?

 

What is the way to use Lightroom Classic on Windows ARM-based laptop (Microsoft Surface Pro X) if we're using Enterprise and team licensing, please?

 

TOPICS
Deploy and package apps

Views

121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

LATEST

Apple's M1 processors use ARM but have full emulation of 64-bit Intel. It just runs almost all current Mac products. Microsoft don't seem to have bothered to do this for their customers. For years they have been encouraging developers to make 64-bit intel software, then decided to sell a cool tablet that won't run them. Baffling.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines