• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Required to Login Every Day

Explorer ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

On my PC, which is a new system, Adobe Creative Cloud requires me to login every morning when I turn the system on. When I launch an app I am greeted with the login screen, then I'm presented with the other computers my account is logged into. One it my home PC the other is the computer I am on, but for whatever reason Adobe CC doesn't recognize I'm on the same computer. This have been happening for several weeks.

I've tried all the troubleshooting steps in this article, and none of the solutions helped: https://helpx.adobe.com/manage-account/kb/troubleshoot-creative-cloud-sign-out-sign-in.html

I've also removed the OOBE folder in C:\Users\Editor\AppData\Local\Adobe as I understand this is where credentials are stored, but that didn't help either.

 

It's pretty annoying that this keeps happending every day. Adobe sometimes has me verify my account as well, I'm assuming it's because they find the constant logins suspicious. I'd like to get help with this or have it reported as a bug to be addressed in a future update. I've searched these forums and have found posts with people having a similar problem.

 

I am on Windows 10 Pro.

Views

777

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Feb 03, 2021 Feb 03, 2021

I wanted to come back here and detail my solution to this problem. It had to do with my PC's power settings. If you go to Settings>Power & Sleep Settings, then click Additional Power Settings on the right, then :Choose what the power buttons do" on the left you will get to a screen like the one below. 

Image 002.jpg

You need to make sure "Turn on fast startup (recommended)" is enabled (checked off). In order to access those options you need to click "Show settings that are currently unavailble" above.

Once I di

...

Likes

Translate

Translate
Community Expert ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

take a screenshot of the files in your stored credentials folder just before shutting your computer down for the day.

 

then next day, prior to signing into the cc desktop app, check the files to see what's changed (eg, make sure all the files are there, have not changed in size or last change date).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

This has been happening to me too, on iOS Big Sur. And when I FINALLY get into InDesign, I'd rather have a turtle a my service.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I also have this issue on Windows 10. I had to degrade the version of the windows but after 4 months it is still an issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Hello,

When you sign in to the creative cloud app, it caches the details under two location which are:

> C:\Users\Username\AppData\Local\Adobe\OOBE

> Credential Manager (Windows)

As "kglad" suggested above, you can check the folder (if it is empty) and the modified date of the files under the OOBE folder and if it is updating daily then there is a configuration issue on the machine which is causing the problem and you are getting a login prompt.

This might be one of the reason.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

I wanted to come back here and detail my solution to this problem. It had to do with my PC's power settings. If you go to Settings>Power & Sleep Settings, then click Additional Power Settings on the right, then :Choose what the power buttons do" on the left you will get to a screen like the one below. 

Image 002.jpg

You need to make sure "Turn on fast startup (recommended)" is enabled (checked off). In order to access those options you need to click "Show settings that are currently unavailble" above.

Once I did this it stopped asking me for my login credentials every day when I turned my computer on. Hope this helps someone else!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines