• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

why is Adobe CC Cleaner for macOS not wiping ServiceConfig.xml?

New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Why is Adobe CC Cleaner for macOS not wiping ServiceConfig.xml?  Or, alternatively, why is ServiceConfig.xml from a fresh install being issued in a malformed state that causes the Apps tab on the CC Desktop App to incorrectly state that the user is forbidden from self-servicing CC apps? The cloud-side admin settings are correct, as shown in the attached screenshot.

 

Latest version of literally everything on a fresh Mac. 

 

Support ticket: E-000600934
 
TOPICS
Admin console , Deploy and package apps , Troubleshooting

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Also why do I have to "follow" my own post to be able to find it again? What is this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

Update: I've looked it up and ServiceConfig.xml only exists due to earlier self-packaging deployments. It is not the case that it's auto-deployed, so this is just an issue with stale machines in my fleet. Still, why is CC Cleaner not stripping it out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines