[Design]-XD changed to Chinese and Language setting is unavailable (greyed out).

Community Beginner ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Today when I launched Adobe XD the UI was in Chinese, and when I try to access the Language under Help (within Adobe XD) setting it is unavailable/greyed out. Previously the UI language was English. 

 

How to get it back to English?

 

Some details:

  • I am on Windows 10 - and my Windows display language is set to English  (United States), my "Preferred languages" setting is English (set to default) and Swedish. Region/Country is set to Sweden. 
  • I am on company subscription, with full access to all (or most) Adobe apps. My other installed Adobe apps (Photoshop/Illustrator/CC) are in English. 
  • I use to work in China before, but since one month ago my work location is Sweden. 
  • The Adobe subscription was setup during my time in China. 

 

<The Title was renamed by moderator>

TOPICS
How to

Views

3.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct Answers

Adobe Employee , Feb 19, 2020 Feb 19, 2020
We have resolved the issue of a user and it seems that the issue is related to the country code which is set under the account. If it is set to CN or China so need to change or update it depending on the identity type.

Likes

translate

Translate

Translate
Adobe Employee , May 11, 2020 May 11, 2020
Hello,  It seems that your country code is set to China (CN) under your account which might be causing the issue. Kindly confirm if you are in China. If not you can check this help document to change the country code: https://helpx.adobe.com/in/x-productkb/policy-pricing/change-country-associated-with-adobe-id.html. If you are not able change the country code then you can raise the request to change country code to your current location by contacting our team directly by initiating a chat sessio...

Likes

translate

Translate

Translate
Adobe Employee , May 12, 2020 May 12, 2020
We apologize for the inconvenience caused to you.  I am working with our backend team and will share an update very soon. I appreciate your patience. 

Likes

translate

Translate

Translate
Explorer ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hi,
thanks very much for your mail. May I kindly inform you that I am not in China and have no idea how my country Code was set to China.
I am in Germany, working in an international organisation. The Base of my Team is in Vienna, Austria. I have my subscription Account under my Company. 
Since I have an active Subscription and you are an Adobe Employee, is it possible that you be so kind and check to what my Country Code is set? And please set it to Germany. I already spent four hours to discuss this case with your hotline, I would be more than thankful if you could go ahead and check this and change it as soon as possible. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

We apologize for the inconvenience caused to you. Kindly use below link to request the change of country code which might fix the issue. Click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

I tried ... but your colleages seems not be willing to do that. They just asked me to change the language in Adobe XD ... which I can not because it is greyed. Is there anyway you can communicate to your colleagues to check to what my country code is set and kindly ask them to set it to German? Thansk very much.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hello Claudisstar, 

Kindly request them to change the country code of your account to German, not for Adobe XD as it is an account issue not the application. 

Once the agent confirms that the country code is changed under your account, kindly sign out from the application and login again which would fix the issue. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

Thank you. I did exactly what you said a second time ... with the outcome that I got an email in Chinese from the Adobe Customer Service ... It is driving me crazy and I would need to be able to run Adobe XD soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

We apologize for the inconvenience caused to you.  I am working with our backend team and will share an update very soon. I appreciate your patience. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

Please let me know as soon as possible when you have an update!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

We have escalated the case for you, sorry for the inconvenience caused.

We are experiencing heavy call volumes due to COVID 19, it might take some time for the team to get back with the resolution. I would really appreciate your patience on this. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

Hello, 

I am pleased to inform you that the country code has been updated under your account. You will receive two emails to verifiy the account and create a new password. Kindly follow the steps, sign out from XD and login again which would fix your issue. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Hello Techburner,

Thanks very much, now it is really changed. I am so happy that this finally got solved. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Great! Glad to know that it is working for you now. Feel free to reach out to us if you have any more queries. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Hi Bani,

I'm having the same issue for my account. I'm on a Mac Catalina 10.15.4. 

I tried changing my profile language, my installer primary language but XD still opens in Chinese with the language option greyed out. Who can help me with this?

 

Thanks,

Betsy

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

Hello Betsy,

Kindly send a personal message to me with the details (like email ID you are using to log in to the application and the version of XD) so that we can check the details. I have also sent an email, you can reply to that email with the details.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi Betsy,

 

Only Adobe from there side can solve the problem. So you need to get somebody from Customer Support who is willing to change your internal account settings. Somewhere in your Settings you got by accident "CN", and by this you got this problem. It is not a big deal to solve, as soon as somebody from Adobe is willing to do it for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hello Betsy,

 

Thank you for sharing the details. We apologize for the inconvenience caused to you.

 

I checked the details and the country code is set to CN (China). Kindly use the below link to request the change of country code which might fix the issue. Click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Why is the only solution listed for people who do not have a subscription to go out and purchase a subscription? What is the solution for people who do not have a subscription and do not want a subscription?

Can I delete my account and recreate it?

Can someone at Adobe update my country code?

Is there a way to do this that doesn't involve paying a minimum of 10 GBP for a subscription I don't need?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hello, 

It seems that your country code is set to China (CN) under your account which might be causing the issue. Kindly confirm if you are in China. If not you can check this help document to change the country code: https://helpx.adobe.com/in/x-productkb/policy-pricing/change-country-associated-with-adobe-id.html. If you are not able change the country code then you can raise the request to change country code to your current location by contacting our team directly by initiating a chat session, click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Hi, I have trouble switching the language back to English.
The language button under Help tab is disabled. And my Mac's language preference is English by the way.

Look forward to your reply, thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Hi Yian,

 

Thank you for reaching out. It looks like you are facing the similar problem mentioned in this post. Please check the correct answers to this post and let us know if that helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

There is a solution in Mac OS, that may solve the CN variation, but also work for other cases. There is an oddity in how it works. I'll explain...

In the Language & Region system setting you can add an application that you want to control its language. Here is that panel after attempting to add XD (I had previously been testing SketchUp for a related issue).

addXD.png

 It won't add if you are intending to use the system default, so pick something else for the moment, from the Language drop down menu. Here I have it set to French:

XDFR.png

 Now you can set it to English, and it should work in English regardless of other settings:

XDEN.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

My application XD is in Korean even when my main language is already set up for Spanish.

already uninstalled and reainstalled but the issue persist.
I need help to changethe language in english in a iOS Mac, please.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 25, 2017 Sep 25, 2017

Copy link to clipboard

Copied

If you go to your System Preferences > Language & Region and look at your preferred languages list, you'll want to make sure that Spanish is above Korean in the list. When you next launch XD, it should launch in the supported language that is topmost on the list. We currently do not have a Spanish localized version, so you'll want to make sure English is above Korean.

Thanks,

-Elaine

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

Thanks, your answer was very useful.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

This did not work on my Mac. My language selection is not able to click(grey out). So I changed my language here. When XD relaunch, it changed back to Chinese version. I tried to change to other language, whenever XD relaunched, it backed to Chinese. I also updated XD to the newest and older versions. I only have English in my system right now. I still have XD in Chinese. 

jie程92257564_0-1589868311831.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

This is definitely not working. My default system language is English, but I'm getting a Chinese-language interface. How do I fix this?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines