Highlighted

dont't have access to manage apps

New Here ,
Jul 28, 2019

Copy link to clipboard

Copied

Screen Shot 2019-07-29 at 2.01.18 PM.png

hello~ how can I solve this problem?

Now I cant download the applications.thanks

Hello found a solution. its says missing apps tab but it still applies to the issues you're having. I followed and it solved mine. So happy.

Windows: What should I do if I don't see an Apps tab? - YouTube

Mac: Adobe Creative Cloud Apps tab missing - YouTube

You're welcome

TOPICS
Deploy and package apps, Troubleshooting

Views

88.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

dont't have access to manage apps

New Here ,
Jul 28, 2019

Copy link to clipboard

Copied

Screen Shot 2019-07-29 at 2.01.18 PM.png

hello~ how can I solve this problem?

Now I cant download the applications.thanks

Hello found a solution. its says missing apps tab but it still applies to the issues you're having. I followed and it solved mine. So happy.

Windows: What should I do if I don't see an Apps tab? - YouTube

Mac: Adobe Creative Cloud Apps tab missing - YouTube

You're welcome

TOPICS
Deploy and package apps, Troubleshooting

Views

88.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2019 14
Adobe Community Professional ,
Jul 29, 2019

Copy link to clipboard

Copied

Discussion successfully moved from Adobe Creative Cloud to Enterprise & Teams

You have a CC for Teams or CC for Enterprise and your IT decided to lock you out of app management. You need to contact your IT to solve this. Depending of the IT policy, they may or may not allow you to manage your own CC.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2019 1
New Here ,
Aug 03, 2019

Copy link to clipboard

Copied

Hai,

I get the same issue and use Adobe CC for personal used. so, who should I contact to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Adobe Community Professional ,
Aug 05, 2019

Copy link to clipboard

Copied

You should contact your local IT administrator.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
New Here ,
Aug 08, 2019

Copy link to clipboard

Copied

I am an IT Admin and this video was most helpful to solve the problem, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2019 1
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

This is not helpful. You should explain more clearer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 1
Adobe Community Professional ,
Aug 05, 2019

Copy link to clipboard

Copied

gupthaji  wrote

This is not helpful. You should explain more clearer.

When having a Teams or Enterprise subscription, local IT can disable some features of CC. When they do so, the user is not allowed to perform these actions.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Community Beginner ,
Aug 06, 2019

Copy link to clipboard

Copied

exactly the same issue - it's my private MacBook, there is no IT department!!! I'm the only administrator around here! I just started a trial download, alas the whole think fails already - my creative cloud doesn't give me access.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2019 2
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Hello found a solution. its says missing apps tab but it still applies to the issues you're having. I followed and it solved mine. So happy.

Windows: What should I do if I don't see an Apps tab? - YouTube

Mac: Adobe Creative Cloud Apps tab missing - YouTube

You're welcome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 2
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

Great, solved it for me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Perfect, thank you, great little fix

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
New Here ,
Dec 06, 2019

Copy link to clipboard

Copied

 Help me please instaling the

 

software   i trying before 2 month

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0
Community Beginner ,
Aug 03, 2019

Copy link to clipboard

Copied

I am actually having the same issue. I have it on my personal computer with no enterprise sign in. Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Adobe Community Professional ,
Aug 05, 2019

Copy link to clipboard

Copied

What is your OS and version? How did you install CC?

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
New Here ,
Aug 06, 2019

Copy link to clipboard

Copied

I am having the same issue with an Education/Enterprise account.  My Admins are at a loss as to why mine isn't working. I've uninstalled creative cloud and reinstalled. I've deleted the OOBE folder from the Application Support folder with no success.  There's really no solution on this page which is the only page you can find with this issue.  All of our users are in the proper OU in AD and others are able to install on their Mac. Interesting note, I am able to go through the entire process on a PC and everything installs fine, so all I can think of is I have a rogue file somewhere on my machine that is killing this process.  I don't have a problem totally deleting everything Adobe off of my computer to clean it up, I just would need to know where everything is located.  Please help, this is honestly annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2019 0
New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

I have the exact same problem as johns173910, and the folks at my IT department are clueless as to why it doesn't work. Four times I have uninstalled all Adobe sofware and tried to reinstall the Creative Cloud software again, but it just won't work. The IT people tells me that as a staff member I have no restrictions on my computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 1
Community Beginner ,
Aug 07, 2019

Copy link to clipboard

Copied

Hello found a solution. its says missing apps tab but it still applies to the issues you're having. I followed and it solved mine. So happy.

Windows: What should I do if I don't see an Apps tab? - YouTube

Mac: Adobe Creative Cloud Apps tab missing - YouTube

You're welcome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 12
New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

Yes!!! Finally.  I was not sure if this was going to work because I was able to get my apps tab to show up already. I tried this solution and changed it from false  to true and now everything works fine and I’m able to install the entire suite that my school has bought. Thank you so much Leonardo!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

Thanks a bunch leonardc69959042! It worked like a charm!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

thanks leonardc69959042​, it worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

it works. Thanks a lot !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
New Here ,
Mar 21, 2020

Copy link to clipboard

Copied

doesnt work at all and didnt solve the issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2020 0
Adobe Employee ,
Mar 21, 2020

Copy link to clipboard

Copied

Kindly close all the creative cloud services and Adobe applications before making changes in the "serviceconfig.xml" file. You can restart the machine after enabling the apps panel in the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2020 1
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

I have a CC account as a 'personal' subscription and a Teams account for our Captivate license.

The YouTube solution didn't work for me. After a bit more searching I followed this https://helpx.adobe.com/uk/creative-cloud/kb/apps-panel-reflect-creative-cloud.html and that has sorted it out for me. At least it has in CC, might just mess it all up again once I get back to some Captivate work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 1
New Here ,
Jan 18, 2020

Copy link to clipboard

Copied

This solved my catalina system problems! Saved my life!!!! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0
New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

Also ssaved my life! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

the solution provided here did not help me. I am having Mac OS 10.14. Under the Apps tab I am seeing the error "You don't have access to manage apps." In the folder OOBE I have no Configs folder either. Is anyone knows the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2019 0
New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

You're in the user library/application support/adobe, not system library/application support/adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 0
Adobe Employee ,
Jan 27, 2020

Copy link to clipboard

Copied

Hi rahult39019343.

Kindly go to this location to find the serviceconfig file on MAC: ~/library>>Application Support>>Adobe>>OOBE.

You can use the "Go to" option to navigate to the above location.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 1
New Here ,
Sep 21, 2019

Copy link to clipboard

Copied

I confirm the fix changing the xml file works.

additionally on 10.14 MacOS I had to grant full disk access to the adobe apps manager, and just in case Safari.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2019 2