Highlighted

Odd startup screen

Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Hi,

Any reason the startup screen suddenly looks like this in FM 2019?

Kind regards,

Mats

 

ScreenHunter 523.jpg

Hi All

 

The issue has been fixed. Due to some redirection going wrong, this issue started cropping up. Sorry for the inconvenience and hopefully welcome screen is displaying correctly for everyone now.

 

Thanks

Amitoj Singh

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Odd startup screen

Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Hi,

Any reason the startup screen suddenly looks like this in FM 2019?

Kind regards,

Mats

 

ScreenHunter 523.jpg

Hi All

 

The issue has been fixed. Due to some redirection going wrong, this issue started cropping up. Sorry for the inconvenience and hopefully welcome screen is displaying correctly for everyone now.

 

Thanks

Amitoj Singh

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2020 0
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

Hi Mats,

 

I just noticed this myself. I thought that this is only on my laptop. Usually I have a desktop with two monitors. I do not remember, when this started.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Engaged ,
May 12, 2020

Copy link to clipboard

Copied

yep - all my machines look the same. Unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

It was correct yesterday, incorrect today. Is that screen's resources partly fetched over the internet?

Kind regards,

Mats

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Adobe Employee ,
May 12, 2020

Copy link to clipboard

Copied

I have seen this effect a few times when something like a firewall is blocking the internet access or when you are "somehow" offline ("somehow" like in "Connected to Wifi but not to the internet"). At least for me, it happens *only* when I'm connected to a wifi hotspot (like in a train, plane, or hotel), but only get to the portal login page of the hotspot but are not connected yet to the internet.
If I remember right, there is already a ticket for this "bug" and afaik it will be fixed in the next release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 1
Advocate ,
May 12, 2020

Copy link to clipboard

Copied

No, that can't be the case: my connection is via Ethernet to the router and I'm here in the browser Firefox with the very same connection:

internet-connection.png

IMHO something is damaged in the IE rendering machine which FM uses here.

welcome.html is presented correctly in the browser, also in IE which still can be found on Win 10 - although not recommended any more by MS.

There was no change in the OSbuild: it is still  10.0.18363.778 as it was yesterday, but at least 2 Security updates (Security Intelligence Update for Windows Defender Antivirus - KB2267602 (Version  1.315.430.0 yesterday 17.16, 1.315.471.0 today 09.08 and 1.315.501.0 today 21.03). IMHO only the last one yesterday is relevant here, although I did not notice this strange behaviour of the Welcome screen yesterday between 17.00 and 19.00 when I closed the system
Edit

Have now switched connection from Ethernet to WLAN - same behaviour of FM-15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Guess FM uses some fallback resources if there's no connection, because offline it looks fine. When I connect and restart FM the odd startup screen appears again.

Kind regards,

Mats

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 1