Odd startup screen

Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Hi,

Any reason the startup screen suddenly looks like this in FM 2019?

Kind regards,

Mats

 

ScreenHunter 523.jpg

Views

1.3K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , May 13, 2020
Amitojsingh Adobe Employee , May 13, 2020
Hi All   The issue has been fixed. Due to some redirection going wrong, this issue started cropping up. Sorry for the inconvenience and hopefully welcome screen is displaying correctly for everyone now.   Thanks Amitoj Singh

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

Hi Mats,

 

I just noticed this myself. I thought that this is only on my laptop. Usually I have a desktop with two monitors. I do not remember, when this started.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
May 12, 2020

Copy link to clipboard

Copied

yep - all my machines look the same. Unfortunately.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

It was correct yesterday, incorrect today. Is that screen's resources partly fetched over the internet?

Kind regards,

Mats

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 12, 2020

Copy link to clipboard

Copied

I have seen this effect a few times when something like a firewall is blocking the internet access or when you are "somehow" offline ("somehow" like in "Connected to Wifi but not to the internet"). At least for me, it happens *only* when I'm connected to a wifi hotspot (like in a train, plane, or hotel), but only get to the portal login page of the hotspot but are not connected yet to the internet.
If I remember right, there is already a ticket for this "bug" and afaik it will be fixed in the next release.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
May 12, 2020

Copy link to clipboard

Copied

No, that can't be the case: my connection is via Ethernet to the router and I'm here in the browser Firefox with the very same connection:

internet-connection.png

IMHO something is damaged in the IE rendering machine which FM uses here.

welcome.html is presented correctly in the browser, also in IE which still can be found on Win 10 - although not recommended any more by MS.

There was no change in the OSbuild: it is still  10.0.18363.778 as it was yesterday, but at least 2 Security updates (Security Intelligence Update for Windows Defender Antivirus - KB2267602 (Version  1.315.430.0 yesterday 17.16, 1.315.471.0 today 09.08 and 1.315.501.0 today 21.03). IMHO only the last one yesterday is relevant here, although I did not notice this strange behaviour of the Welcome screen yesterday between 17.00 and 19.00 when I closed the system
Edit

Have now switched connection from Ethernet to WLAN - same behaviour of FM-15

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Guess FM uses some fallback resources if there's no connection, because offline it looks fine. When I connect and restart FM the odd startup screen appears again.

Kind regards,

Mats

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
May 12, 2020

Copy link to clipboard

Copied

The only explanation for me is that this is related to the last Windows or dotNet update (once again)
Because the welcome screen is also destroyed in FrameMaker 2017

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 12, 2020

Copy link to clipboard

Copied

Hi Mats,

yesterday (2020-05-11) the welcome screen was OK. Today after updating to FM 2019  15.0.5.838 the behaviour was quite strange. The correct welcome screen is visible for < 1 s, then a windows similar to yours is shown.

Wifi is OK, internet access is not blocked.

Best regards,

Sven

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Hi,

Since today (everthing was OK previously), we have exactly the same problem with all six copies of FrameMaker 2019 in use at our company.

A workaround is to right-click in white space in the "odd startup screen", and then select Back from the drop-down menu – this will take you back to the correct welcome screen.

Regards,
Bill.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

It's not just me, then?

 

Good. I think. But this is terrible.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

Added note: all my pinned files and recent files are wiped from the Welcome screen, and when I open a book or a file, the "new" version reappears.

 

This sucks.

 

Edited to add: I've just sent an email to tcssup about this, including a link to this discussion.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 12, 2020

Copy link to clipboard

Copied

My pins are wiped but when I go FILE → OPEN RECENT I can find my recent files though no pins.

Additionally if you go to the FrameMaker Icon on your task bar or in the start menu and right click it, you can pin documents there and that still works.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Yep
Mine is the same, I just click in the window and use shift mouse wheel to resize it.
All my recent files etc. have gone.
The Welcome screen HTML, CSS files, etc. do not exist now.

So that is my thought on why we are getting this issue.
I am going to look on my work PC to see if they exist as that will not have been updated yet.

Update:-
Files are now there and still the same.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
May 12, 2020

Copy link to clipboard

Copied

Where do I click to get a Back button?  My right-clicks have effect.  FM2017 here.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

It might be different in FM2017, but in FM2019 you can right-click on any area of the "odd startup screen" that is not showing a graphic. In FM2019 a context menu then appears and Back is the top option on that menu (it is not a Back button).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

If the welcome.html file is opened in Chrome, it displays correctly. If it is opened in either Internet Explorer or Edge, it does not.

 

IE:

 

image.png

Edge:

image.png

 

I'm having suspicions of either the styles.css or the script.js files being at fault, or rather in the MS interpretation of them all of a sudden, because MS.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
May 13, 2020

Copy link to clipboard

Copied

My welcome page was weird yesterday. Today it's normal again. (Desktop pc, ethernet.)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
May 13, 2020

Copy link to clipboard

Copied

There was an update yesterday for 

.NET Framework 3.5 und 4.8 Windows 10 Version 1909 for x64 (KB4552931)

and

Windows 10 Version 1909 for x64-basierte Systeme (KB4556799)

 

Some of the strange displays may have disappeared.

 

So please check for updates

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

I did not get any updates. Nevertheless the welcome screen is displayed correctly now. If also other problems would be solved so easily.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
May 13, 2020

Copy link to clipboard

Copied

  1. Tested on another PC (with plain vanilla FM-15) - odd welcome screen
  2. Have reset the cable modem - about 8.00
  3. Starting FM now (09:20) on the Ethernet connection: all OK with FM-15

So t he question remains: what is the cause of such a behaviour?

BTW it is not a scaling effect: if welcome.html is opened in Firefox and scale is set to max (300%) then only the left part is scaled, not the  right one with the 'resources'.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
May 13, 2020

Copy link to clipboard

Copied

This update required a restart.

So maybe in some cases it was a silent update and after restarting your pc everything is OK now

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

After the windows 10 update everything is displaying correctly for me.
Thanks for the tip to look for an update.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Welcome screen back to normal today for me too. No Windows updates were installed on my machine since the problem emerged, so I suspect Adobe have fixed something at their end.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
May 13, 2020

Copy link to clipboard

Copied

 

<quote>so I suspect Adobe have fixed something at their end.</quote>

If so, you should have seen an update. Did you?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more