Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Fresco Brushes keep reseting

New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Hi, I'm not sure if this question has been asked before - I can't seem to find it if so.

I use Adobe Fresco on a Dell 2-in-1 laptop and I find that everytime I restart my computer and reopen the app all my installed pixel brushes have disappeared. 

I'm having to reinstall and set up my favourites everytime I open the app which is really frustrating. I can't seem to find any settings which would relate to this. Is anyone else experiencing the same thing and or knows a work around?

Cheers

Thanks in advance.

TOPICS
Import, Performance, Pixel Brushes, Tools

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

*Resetting 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

LATEST

Just to mention - I'm using Adobe Brushes from the site - Klyes Dry media specifically, not sure if that makes any difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines