Capture Shape Not Loading in Fresco

New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

 I am attempting to create a pattern of multiples designs by using Adobe Capture and Fresco. I have created the design files in Capture and save them in my assets library. When I open Fresco and attempt to add a "Shape," I can see my specific library name; however, only 2 of the 10 images appear. I have attempted to free up space by turning off / clearing various brushes that I do not use and have refreshed countless times. 

Is there an alternative way for me to add these designs as shapes? 

Thank you!

TOPICS
Cross-product , Import , Syncing & Storage , Tools

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

There seems to be a lot of issue using Capture in Fresco, interestingly the last time I updated Capture on my iPad it looked like Adobe was suggesting Capture is for Ps & Ai. (I could be very wrong here)

So here's what I would try, assuming you have access to other apps, open the Capture design in Ps, save it then use the Import within Fresco to bring the shape in. Not an ideal workflow, but hopefully a useable workaround.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines