• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Help! Vector jitter brush changes appearance after stroke is finished, how to stop it?

Explorer ,
Jul 22, 2023 Jul 22, 2023

Copy link to clipboard

Copied

I've not used Fresco for long, I mostly used Illustrator for my artwork, but I found that I really like the new vector jitter brushes in Fresco. However, I noticed that when I choose thin strokes sizes like 0.5 - 1.0 or even 2.0 the stroke is not staying "jitter" after I finish it. I tried reducing the smoothing settings to 0, it doesn't help... what is wrong? How can I stop it from smoothing out? 
I'm attaching a screen recording to show what I mean.

 

TIA

 

 

 

 

TOPICS
Vector Brushes

Views

300

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 25, 2023 Jul 25, 2023

I'm back and with an apology! This morning I did another test and actually got a better result that might suit you. Firstly, with the Light Jitter brush selected click the Reset Brush Settings. It's that arrow and line at the bottom of the panel.

thejanebradbury_0-1690272887505.png

Now set your brush to your chosen settings: for my test I did 1px for size no tapers, pressure dynamics 100%, velocity dynamics 0% and I also set Smoothing=3. I also did my test on a document 12 x 12 inches at 300ppi. Here's the result at 640% zoom and

...

Votes

Translate

Translate
Community Expert ,
Jul 23, 2023 Jul 23, 2023

Copy link to clipboard

Copied

What device are you using?

without changing any settings I get the following result from the Light Jitter brush.

Sjaani_0-1690156638633.png

Which I assume is what you are expecting to see on your end.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

Thank you for the reply! I use Fresco on the latest iPad Pro and my issue is that the vector jitter brush seems to be not working at 1-2 px size. When I use it at larger sizes (like you have at 12px) it works fine, but if I want to add smaller details with finer strokes it smoothes out completely and looses the "jitter".  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

I suspect it's because at such a small pixel size there isn't the ability to add jitter as if the brush size is say, 10 or 11px in size. I copied your settings and did a test using Fresco on Windows and got the same result. At 100% view you can hardly see a 1px brush stroke but you can see the jitter as expected with a size of 11px. I also tried 3, 5 and 7px sizes - 3px is probably also a little too small, but 5 and 7 give decent results. 

 

thejanebradbury_1-1690194894384.png

 

If I increase the zoom to over 1493% I can see the 1px line and it is smooth. 

 

thejanebradbury_2-1690194996471.png

To get the jitter effect you will have to increase the overall size of your artwork so that the linework is visible at 100%, as that is what essentially we see when we are viewing it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

Thanks a lot for your help!
Oh, it seems then it is indeed the case, that there is a major flaw with jitter brush when used at smaller sizes, which is really a big disappointment as I need my end artwork to be standard size of 12" x 12" (I make seamless patterns) and it means that if I want to use Fresco I will have to start at much larger scale and then resize in Illustrator. 
A real disappointment... especially that you can actually see that "jitter" is generated initially very well at any size, but it just doesn´t "stay" at smaller sizes... big sigh :((

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

I'm back and with an apology! This morning I did another test and actually got a better result that might suit you. Firstly, with the Light Jitter brush selected click the Reset Brush Settings. It's that arrow and line at the bottom of the panel.

thejanebradbury_0-1690272887505.png

Now set your brush to your chosen settings: for my test I did 1px for size no tapers, pressure dynamics 100%, velocity dynamics 0% and I also set Smoothing=3. I also did my test on a document 12 x 12 inches at 300ppi. Here's the result at 640% zoom and then 100% zoom:

thejanebradbury_1-1690273086822.png

thejanebradbury_2-1690273137444.png

 

 

A much better rendering of the jitter expected. I think the key is to always reset the brush settings and test the result. Once you have a setting that works save it as a new brush. You will need to do more expermenting to get exactly the look you want, but in my case it was obviously user error that produced such a poor jitter result the first time. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Oh, thank you very much for taking the time to test all this and great tips!

I usually work in the default 72 ppi (as it is the working default for Illustrator and Fresco, and for some other technical workflow reasons as well), so I guess it makes a lot of sense that jitter would work better when increasing the artboard to 300ppi.
But thanks for the awesome tip about reseting the brush settings, it indeed seems to make it work better after that! Although that would also indicate that there is some technical glitches are going on with these brushes... 

In any case, thanks a lot once again - I at least have now a good workaround to avoid these "smoothing" issues!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

LATEST

You're welcome, glad to have helped out a bit! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines