• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Illustrator blend tool greyed out

New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

I am not able to click on "make'', I maked text, duplicated them and select them both but still not able to use the option.

 

 

TOPICS
Bug , How to

Views

4.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 29, 2021 Jun 29, 2021

I just had this same issue. Was able to solve this by "expanding" the text to make them objects. Then the "blend" function will become available when both are selected. 

Likes

Translate

Translate
Community Expert ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

akmed,

 

Your Ms seem to be unselected. What happens if you select both (you can just ClickDrag over them, or click the circles to the right in the Layers palette), then try again?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I already tried that, for some reason in the picture its not selected. It keeps greyed out...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Are any layers or objects locked?

As Ton suggested, your next best step would be to reset references. 

https://community.adobe.com/t5/illustrator/how-to-reset-illustrator-preferences/td-p/10602277#:~:tex...

 

If that doesn't work, try uninstall/reinstall with the Adobe CC Cleaner Tool. https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

In the screen capture, the two objects do not seem to be selected. I don't see a bounding box around them, but maybe you turned off the visibility (View > Show Edges or Hide Edges). 

If the objects are selected and the Blend tool is still grayed out, try choosing Object > Blend > Make.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Problem is that I am unable to select Object > Blend > Make

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Jacob and Barbara are right, your control panel says "Geen selectie".

No selection > nothing to blend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

My bad for some reason its not selected on the picture. I did select them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Which version?

Did you try to reset preferences?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I just had this same issue. Was able to solve this by "expanding" the text to make them objects. Then the "blend" function will become available when both are selected. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

^^ this is the reply that saved me. Spent ages trying to blend text. Thank YOU LEGEND 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

LATEST

In case anyone else happens onto this issue - I also found I was unable to blend my text layers if they were grouped together. When I ungrouped them, the "Make" option became available again in Text (without converting text to object). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines