Artboard edges, anchor points and bounding box are grey and barely visible

New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

After the latest update I am having issues with Illustrator. When an item is selected, the bounding box is not blue as it was before, but light gray and therefore almost invisible. Anchor points as well. The artboard edges are also barely visible.  I can't even tell which artboard is selected at the moment. Bounding box, edges and artboard are all marked as shown in the view panel. Any ideas? I am attaching a screenshot for reference.

 

Thank you!

TOPICS
Bug , Performance

Views

338

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 05, 2022 Apr 05, 2022
when you have the object selected, click on view, then the first option should be (view using CPU) or (view using GPU) click that and your bounding box should go back to normal. I just had the same problem. 

Likes

Translate

Translate
Adobe Community Professional ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Double Click on the layer name in the layer palette to pull up the options for the layer. What is the color of the layer set to. Change it to a different color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Tried that, the color is set to blue, as is the default setting. Even if I change it to another color, the issue still remains.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Similar issues have been reported a couple of times, but the cause isn't quite clear so far.

 

https://community.adobe.com/t5/illustrator-discussions/unable-to-clearly-see-anchor-points-amp-text-...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I'm here to say it's still an issue!!! Please Adobe - stop changing things that work!!! And, please fix the bounding boxes back to the layer color.

 

AND, please fix your zoom-in. Now, I can zoom in super close but can't see anything - everything disapears after enlarging past 1200%. Why let us zoom in if you can't see it? What's the point? UGH!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

This problem has been a killer for me! Try this because it worked for me. Follow the instructions that have already been given prior here: "Double Click on the layer name in the layer palette to pull up the options for the layer. What is the color of the layer set to. Change it to a different color." but then change it back to the default light blue. Mine was also ALREADY set to the light blue (in the layer) as well but still appearing light gray (on the box). After changing it and then changing back, it now appears in the layers and on the box as light blue (as it should). Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

when you have the object selected, click on view, then the first option should be (view using CPU) or (view using GPU) click that and your bounding box should go back to normal. I just had the same problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

THanks!!! This solved my problem!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines