• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Blender Tool not working

New Here ,
Nov 10, 2019 Nov 10, 2019

Copy link to clipboard

Copied

My blender tool isnt working at all. Every time I make 2 lines, select them, then click on the blender options and try to select my options, the preview button is greyed out and no extra lines come out. I was trying to follow this tutorial (https://youtu.be/NMerkeTJ0nY?t=54) but I can't do anything if the lines don't even show up. I've reinstalled the program and reset all my preferences to no avail

TOPICS
Bug , Tools

Views

14.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Enthusiast , Nov 11, 2019 Nov 11, 2019

You don't do this↓

4. Object> Blend> Make

Likes

Translate

Translate
Community Expert , Oct 13, 2022 Oct 13, 2022

As stated already in this thread: blend only works on point text.

Likes

Translate

Translate
Enthusiast ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hello, asdf15
The preview button can be checked when applying options to a blend object that has already been created.
First, create a blend. After that, when you open the options, you should be able to press the preview button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hi! My main issue isn't that the preview button isnt working, but that I can't create a blend at all. No matter how much I click the create blend button after selecting my two lines, nothing shows up~

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Ah, right. I'm sorry.

I can't figure out the matter from what you wrote.


I will write the procedure
1. Draw a single path
2. Draw the second path
3. Select two paths
4. Object> Blend> Make
(After this, you should be able to press the preview button in Object> Blend> Blend Options.)
But is the preview button grayed out?

really sorry. I can't find a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Please show a screenshot of the problem. Please include the layers panel (it should be open with the objects visible).

 

And maybe the youtube video just doesn't show the procedure correctly: https://helpx.adobe.com/illustrator/using/blending-objects.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

 

This is when I first enter into blending options

Capture.PNG

and this is after I hit ok

after.PNG

 
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

You don't do this↓

4. Object> Blend> Make

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

It worked! Thanks so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2020 Oct 11, 2020

Copy link to clipboard

Copied

Wait, I'm a bit confused. I selected 2 shapes and the Blend Option previewed is still grayed out for me. I did as you said 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 11, 2020 Oct 11, 2020

Copy link to clipboard

Copied

Hello, Oldbonniegamer5DEF.
The Blend Options Preview button is grayed out unless an object that has already been blended is selected.
My guess is that you are selecting an object that has not yet been blended.
You can press the preview button by first making the blend and then selecting the blend option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi, I'm sorry but I am having this issue too and I tried following these steps but nothing is working. I have two separate layers of text that I am trying to blend and the "make" button is greyed out. I can't get it to work, please help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Are both text objects point text?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Yes, I have the same issue. I did as it was said, but still cant create blend between two texts.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Please show screenshots of your issue. We need to see the base objects you are trying to blend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Hi @Yasir5CBE @Darin244929752bjz,

 

Sorry to hear about the trouble you are facing. I have attached a short demo video demonstrating when the "make" blend option is unavailable and when it is available while joining two separate text layers.

 

I hope it helps!

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Mine is still not working, idk why.. can anybody help?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hi @Harry25800583vqps,

 

We are sorry to hear about this. Would you mind sharing a screenshot or a small recording of the issue? It would be really helpful for us.

 

Also, please confirm the OS & version of Illustrator.

 

We are here to help. We just need more info.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Im encountering the same, insane it drive me nuts! simple command yet illustrator cant fix their! THE 'MAKE' OPTION IS GREYED OUT EVEN AFTER YOU BLEND IT! most of the i encountered in illustrator is basic task like this! takes my work longer! (Abusive remarks removed by moderator)

greydout.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Your object has a freeform gradient. Those cannot be blended.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

why does youtube tutorials able to do it? https://www.youtube.com/watch?v=riEE6EQnSx0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

They are using a linear gradient. Not a freeform gradient.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

i figured that out already, I AM CURRENTLY LOSING BRAINCELLS FROM ILLUSTRATOR another problem occured, blend doesnt work again for text 

marjorielake_0-1665670004111.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

As stated already in this thread: blend only works on point text.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines