cannot enable GPU performance

Community Beginner ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hi, I just brought and AMD laptop with R7-5800H and integrated GPU

I found that I cannot enable GPU performance and it is laggy when I zoom in and zoom out.

How can I enable this option?

chikaiw10766417_0-1652199350123.png

Thanks!

TOPICS
Bug , How to

Views

357

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 16, 2022 May 16, 2022

To whom who have same problem,

 

I find the solution of the problem which I cannot enable GPU performance.

It is because the vram of integrated graphic card setted as 512mb.

When I set the vram to 1024MB and it work totally fine.

Likes

Translate

Translate
Adobe Employee ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hello @chi kaiw10766417,

 

Sorry to hear about this experience. I would request you try updating the GPU drivers from here (https://www.amd.com/en/support/apu/amd-ryzen-processors/amd-ryzen-7-mobile-processors-radeon-graphic...) and share your observations with us.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hi @Anubhav Majumder 

Thanks for your reply, I have updated the driver to latest verison. Windows is also latest verison. But the GPU option is still grey out.

chikaiw10766417_0-1652226942141.png

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hello Chi, sorry to hear that. Kindly re-launch Illustrator after manually deleting the preferences for Illustrator by following these steps and share your observations with us:

  • Close all Adobe applications.
  • Go to Location C:\Users\%USERPROFILE%\AppData\Roaming\Adobe
  • Rename Adobe Illustrator and Adobe Illustrator 26 Settings folders to Adobe Illustrator.old and Adobe Illustrator - 26 Settings.old.
    Disclaimer: Please note that renaming preferences folders will remove all the custom settings, and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. The location is mentioned above.

 

Also, try running Illustrator under a different administrator account and check if it helps.

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Hello @Anubhav Majumder 

 

Thanks for your advice, but I still unable to click the GPU performance box.

 

My friend used Intel i7-9700 with intergraded GPU (UHD730) work perfectly fine. Maybe AMD intergraded GPU is not supported by Adobe? Or should I also report to AMD and hope them update related drive?

 

Thanks for your help!

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

It's the same on some MAC M1. Cannot work with GPU support after last update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

To whom who have same problem,

 

I find the solution of the problem which I cannot enable GPU performance.

It is because the vram of integrated graphic card setted as 512mb.

When I set the vram to 1024MB and it work totally fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines