Canvas goes white and blue when selecting object.

New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I'm using the most up-to-date version of illustrator and every time I try to click on any object or try to use the pen tool a weird glitch happens where my screen goes all white and then blue and then back to white. I've uninstalled the program a couple of times and even uninstall my entire Adobe CC from my iMac with no luck so far. I installed 24.3 and there are no issues so far.

TOPICS
Bug

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Me too !!! The only soultion I've got is to download Illustrator CC 2020 (24.3.0). It works perfectly on Big Sur.

Illustrator 25.0.1 is not working. Even on 11.1. I've tried everything (cleaning, reinstalling, crying) ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

This is happening with me, too, since updating to 25.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the delay. I am hopeful that the issue was fixed. If not, please try updating the application to 25.1 and let us know how it goes.

If that doesn't help either, please share a small video of the issue. You may also try turning off GPU performance from preferences and see if that works.
GPU performance Ai.png

 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Since I updated to 25.1, I no longer have this problem. I was able to uninstall the  24.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

I still am having the glitch bug of this even with GPU off, updating to latest etc. 
Please help 😞

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Please help this is still happening to me, after weeks of updating reinstalling etc trying all fixes its still occuring. Turning off gpu doesnt work either I attached the error before as a video that same bug still applies

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I just reinstalled illustrator after having my 15in MBP in the shop, new logic board battery etc.  

 

I am getting the blue and white screen of death 

 

i start with an artbaord if I drag a jpeg onto the artbaord -- fine.  clikc the image to move it and I get a white screen.  try to do anything else and I get a blue screen 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I am still getting the same, i created a new post for it as well, and have only had one response. But no solution found.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

I actually just made a new post about this exact issue as well, only it just started happening to me yesterday. The only thing I've been able to determine is that the colour the screen flashes (blue for you) is correlated to the colour you have set for the layer, so it will flash red or blue or green if that's the colour of that layer, which is obviously not any help.

 

Several people are reporting this issue, can we get some insight from anyone? @Srishti Bali this issue has not been resolved or addressed. The GPU switch doesn't work, upgrading the software to 25.1 and up doesn't work, we've reinstalled the program several times. Something is wrong here for multiple people, troubleshoot this issue please.

 

Older versions work fine for me as well, but I've got files made in 25.0 that cannot be edited in 24.3, so that's not a fix either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

So I went from crushing graphics to a completely unusable program overnight and I have no idea what could be the problem. I've been using illustrator heavily this year and now I can't work on any file because of this and other issues, and it seems to be out of nowhere as I haven't made any changes to either the program or my computer.

 

When I open any file, as soon as I hover over the edge of the artboard with the zoom tool, OR I attempt to select with either the direct or area select tool, any object in any layer in the file, the entire art space goes white and I can't see the image to edit it. This includes creating new paths in new documents, not just opening old files.

 

If I attempt to change the view mode from gpu to cpu or even outline, the program hangs and either crashes or it eventually responds but nothing changes.

 

This all started last week when I attempted to save work on a relatively large PDF format illustration I'm working on. The program immediately froze and then my entire computer froze and I had to hard reset. Ever since, illustrator is doing this thing and is utterly unusable. I've made no changes to my computer, I've reset the preferences, uninstalled/reinstalled both current and older versions and reset the smc on my mac.

 

I'm running Macbook pro 2012 retina OS 10.14.6 and illustrator 25.0

 

any thoughts? I'm missing deadlines as we speak. Any one else completely fed up with how unstable and glitchy adobe has become the last couple of years?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Ok here's a video of the issue. I have installed 25.1, as it was deemed the "correct answer" in another thread about the same issue here which has resulted in that thread being tagged as "solved" which it very much isn't.

 

In this video you see me using both the direct selection and area selection tool resulting in the same blank screen. This happens when you hover over any unlocked path/object with the direct select or when you click on any unlocked path/object with the black selection arrow. Notice also that the black area selection arrow icon changes to a height/width editing icon, so instead of moving the object around, you're now stretching or shrinking it.

 

The same thing happens when hovering over the artboard with the zoom tool. I didn't show it, but it also happens when making a new path or attempting to use the path tools at all.

 

Again, I've made no changes to my routine and this issue has started out of nowhere. I can't use the program, it's just impossible. GPU switch doesn't fix, upgrading to 25.1 and higher doesn't fix. I'm running 25.1 in this video example.

 

This isn't the only report of this issue and it's a critical failure, we who are dealing with it need some insight and help please. I've wasted all of today trying to correct this, it's a total loss of time for me and I'm sure the other people who are experiencing this will agree it needs to be looked at asap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

The other thread was marked solved by the person who started it so it's obviously solved for them. Questioning that is quite disrespectful, don't you think?

 

So for you it's not solved, which might be a hardware issue or some other thing interfering. You didn't tell us about your graphic card or hardware attached. Did you already shut down every other piece of software on that computer? Such as screen recording, screen sharing, conferencing? Also browsers, especially if it's Chrome. When was your last computer reboot?

 

These individual issues (it is individual, because otherwise the forum would be flooded with threads) usually need someone investigating your system. Customer Care does this and you can contact them: https://helpx.adobe.com/contact.html (use the chat option in the bottom right, because only then the login into your system will be simple).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Actually, I find you disrespectful. Especially for someone who works for the adobe community. I too have been dealing with this problem all day and its very frustrating that there's no direct answer on how to solve this problem, regardless of if its marked as solved on this thread. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Nobody here "works" for the Adobe Community, no one gets paid, some of the excellent people here, like Monika, take the time to read your problem and try to help you solve it, so a little politeness would be the very minimum in exchange.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

ALSO, there's a ton of people with this problem. So quit acting like you know everything because your support link doesn't even work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hi all, 

 

We're extremely sorry to hear about this trouble. I have raised this issue to the Product team and we need a few more details to proceed further with investigation on this issue. For example:

  • Exact version of Illustrator.
  • Illustrator preferences folders from following loactions:
    ~/Library/Application Support/Adobe 
    ~/Library/Preferences 
  • SPX file
    Click on Apple Icon > About this Mac > System Report   
    This will launch the System Profiler  
    Then Click File > Save > Save in Creative Cloud Files  
    Then open https://assets.adobe.com/files 
    Click on three dots next to spx file > Share > Copy Link and share it with us.  
  • Also, please share a packaged file where you can replicate this behavior. 

 

I would also request all of you to upvote this issue here ( https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42204424-canvas... ) and stay tuned for updates. 

 

 

We're here to help!

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

I'm just getting this issue now with a Mac Mini M1. I deselected the animated zoom and it appeared to work, but it's happening again. This is incredibly frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

This issue just showed up for me after updating to the latest version of Illustrator (25.3.1). I can't find a fix anywhere online. I was able to temporarily fix it by turning off animated zoom, but like the previous post, it wasn't permanent.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I'm getting the exact same problem. On my Mac 2019 tower, but not on my late 2013 laptop. The problem appeared randomly while using 25.2.3 (not after updating). I had been holding out till the 25.3.1 update came out hoping it would resolve this issue, but no dice. But once it appeared I had to downgrade to 24.3. I can't belive such a dibilitating problem has not been addressed. It seems like a lot of people are experienceing the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Same issue on Windows 10 with the 25.1 I tried older versions of 25 but still same issue the white screen and blue can't do anything. GPU thing doesn't work either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Is there any news on this? I have the same problem on Windows 10 with GTX1080 on Illustrator 25.4.1

 

Non of the above solutions work. Seemed to happen after an unexpected shutdown, and I suspect is connected to the Astute Graphics plugins.


 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Just deleting the Preferences file worked for me. Before that I uninstalled Astute Graphics plugins and that had no effect. it was just a corrupt prefs file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

I think my issue was also related to the Astute Graphics plugins. Something with Astute Graphics corrupted. Thankfully, this thread helped me narrow it down! It took me a while to get all of the Astute Graphics uninstalled,  preferences removed, and the Astute Graphics plist removed, but once I did, I reinstalled Illustrator, and it seems fine now. The plist was the last thing I removed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines