• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Cmd + Spacebar + Mouse = Zoom

New Here ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Hello. I have lost my ability to hold cmd + spacebar and move my mouse and zoom in and out. This is essential to my design job and saves me hours. Does anyone know why this has happened. It has affected Illustrator, Photoshop and Acrobat. Would really appreciate help in getting this function back. Thanks. Simone

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Which system?

When did you last restart the computer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hello

High Sierra 10.13.6

iMac

We pay for the annual Adobe Creative Cloud CC, and I keep that up to date.

Have tried restarting a number of times. Tried working with various programmes shut.

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hello,

CMD+space is defined by default on a Mac as Spotlight.

To use correctly the zoom shortcuts it's better to redefine those shortcuts to Ctrl spacebar.

See how you do that:

Go to Apple menu > System preferences > Look for keyboard > Shortcuts > on your left handside Spotlight > and change them to your own shortcuts please. Here are my below.

Screen Shot 2018-07-18 at 10.31.17.png

Good luck.

Patrick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hello Patrick

Thanks for your answer, unfortunately it's not working, assuming I've followed your advise correctly. I've just gone in and changed the Spotlight Shortcuts, but when I go into Illustrator and try cmd+spacebar+mouse it's still just selecting stuff not zooming me in. The new Shortcut keys for Spotlight are working fine.

Any other ideas please.

Thanks

Simone

Screen Shot 2018-07-18 at 09.56.08.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hello,

If this doesn't work, you have 2 possible ways to solve it:

Reset your preferences of Illustrator by: How to set preferences in Illustrator

Or your shortcut alternatives for zoom: Alt+scroll with mouse wheel or Cmd or Ctrl +(plus) or -(minus)  to zoom.

good luck

Patrick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Thanks Patrick

I don't think changing Illustrator preferences will help. This has happened across all the adobe products for me. Zooming in and out with Cmd + and - is really not an option. The old short cut keys meant you could zoom in and out on a particular area really quickly. Now I have to Cmd + and then move around with my mouse - it's so slow!

Is anyone else having this issue? I have searched on line and found some people complaining about it. Is there anyone at Adobe that knows what is going on and why these have suddenly disappeared and how to resolve it?

Cheers

Simone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

simonef96080715  schrieb

Thanks Patrick

I don't think changing Illustrator preferences will help. This has happened across all the adobe products for me. Zooming in and out with Cmd + and - is really not an option. The old short cut keys meant you could zoom in and out on a particular area really quickly. Now I have to Cmd + and then move around with my mouse - it's so slow!

Is anyone else having this issue? I have searched on line and found some people complaining about it. Is there anyone at Adobe that knows what is going on and why these have suddenly disappeared and how to resolve it?

Please try a different mouse to check if it's hardware related.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Cmd Spacebar gives me the Spotlight search.

Try a different order of pressing the keys:

Spacebar Cmd gives me the Zoom tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

LATEST

Screen Shot 2023-01-09 at 10.49.38 AM.png

I GOT IT! You have to make sure that the "Enable Ask Siri" box is unchecked since the "Ask Siri" shortcut is the same as the zoom in/out shortcut (cmd+spacebar). Once you uncheck this box the shortcut should go back to normal, no matter the order of which you press the cmd+spacebar key, it should work as intended..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines