Eyedropper tool not working correctly outside Illustrator

New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

I know how to grab colors from a web page or whatever on my computer to use as fill in Illustrator. However, for some reason, now Illustrator will ONLY grab colors from my task bar at the bottom of the screen. It won't grab from webpages, my desktop, pictures, etc. 

 

When I'm trying to grab a color, I see the eyedropper, but the color never changes in the fill box in Illustrator. It always just stays white or black and will then turn my image white or black. If I go down to the task bar, it has no problem grabbing colors from the Firefox logo or the Illustrator logo. Any advice?

 

Edited to add: I just noticed I can also grab colors from my File Explorer, but still not from any websites.

TOPICS
Draw and design , Performance , Tools

Views

776

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 21, 2022 Jan 21, 2022

On Mac OS, go to:

  • System Preferences
    • Security and Privacy
      • Screen Recording

Make sure Adobe Illustrator has the checkbox enable.

Regards,

 

Likes

Translate

Translate
Adobe Employee ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi Shena,

 

Thanks for reaching out. I found a similar discussion on the Eyedropper Tool. Please click on the link below to refer to the discussion:

 

https://community.adobe.com/t5/illustrator/sampling-colors-outside-of-illustrator/td-p/9692889

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi Rishabh,

 

Thank you for your reply. Unfortunately, I had already read that discussion and this does not answer my question. I can't get colors to show up anywhere except my bottom task bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

double click your eyedropper... check if your settings are as you like.

Screen Shot 2020-01-24 at 14.45.07.jpg

maaaaybe something there

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Thanks for trying...they're all the same as yours.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

and are you sure to drag out ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Yeah, I don't let go of the mouse at all. It's so weire because I can get the colors from the task bar without any problem. It's just from everywhere else that it just stays white or black.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Try holding down the Shift key while dragging the Eyedropper outside the Illustrator window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Unfortunately, that didn't help either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Which system? Catalina?

Did you allow Illustrator to record your screen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

I'm not sure exactly what you're asking, but I'll answer to the best of my ability. I'm running Windows 10. I'm not sure how to have illustrator record my screen. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

This is a permission issue specifically with Mac OS. I don't think Windows 10 is affected (yet).

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

I see...thank you for trying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

On Mac OS, go to:

  • System Preferences
    • Security and Privacy
      • Screen Recording

Make sure Adobe Illustrator has the checkbox enable.

Regards,

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

This helped me solve the issue!! Thank you so so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines