• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

GPU preview greyed out.

Community Beginner ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Hi,

I am having a problem with my gpu preview. It's greyed out and I can't enabled it. On the performance tab, it says gpu is compatible and available. I can check the box in gpu performance and animated zoom, but somehow I can't enabled it. This is not the 1st time that it happened. It happens every now and then and it happened again today. I decided to ask it here in the forum cause I'm really pissed that I can't use it again. My gpu drivers and illustrator are both updated.

I am using a dual screen. 1 is a monitor-tablet Huion gt-191 and the other 1 is just a normal 23" Samsung monitor.

Here's the specs of my pc:

CPU: Intel I5-6600

RAM: 8GB

GPU: Nvidia Gtx 1060 6gb

I hope you guys can help me. I really need to use my illustrator as I have work to do. I can't work without the GPU preview

Thanks!

PS. sorry for the bad english. Not my 1st language

Views

24.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Participant , Apr 20, 2021 Apr 20, 2021

Similar issue in Illustrator 2021 (25.2.1) on macOS. In my case, the only workaround that is working for me so far is to only work with linked images. As soon as I embed an image 'View Using GPU' is greyed out and everything gets clunky and slow.

 

If I hit undo after embedding an image it doesn't fix the bug. Quitting or restarting the computer doesn't necessarily help either. All I need to do is save the file with linked images and re-open it for View Using GPU to work correctly.

Likes

Translate

Translate
Adobe Employee , Aug 08, 2022 Aug 08, 2022

Hi @Nick Wilcox-Brown,

 

Thanks for getting back to me. Illustrator supports all Macs & the GPUs which come preinstalled and the eGPU, which are supplied by Apple for Mac Pro. I have seen creating a new user profile has resolved the issue for some users. Generally, the user profile gets corrupted after macOS and CCDA updates. A fresh, clean install of all the CC apps in a new user account fixes issues such as this and improves the performance as well.

 

I hope it helps!

 

Regards,

Anshul Saini

Likes

Translate

Translate
Explorer ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

Monika please I know you're trying to help, but you're not helping. And it's absolutely frustrating to hear something like your card isn't compatible because on 99% of the cases it is, and the problem is the coordination between Adobe systems and Windows updates, and as a user that's not even remotely our fault.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2020 Mar 01, 2020

Copy link to clipboard

Copied

  • I am having this error too after I reinstall windows before I was working well
  •  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

- which system, card and Illustrator version is it?

- has it ever worked?

- did Customer Care report back with anything? Or did they never report back?

- what did you already try to fix it? Everything that has been mentioned in this thread?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

I have this problem too with one document.  To fix it, I copy and paste the artwork into a new document.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Its a bit late, but in case someone else goes "through" it. I have an RTX 2080 max Q card. I did everything that has been mentioned. It still did not work. At the end of the day, it was RivaTuner Statistic Server that was running in the Background that caused the problem. I just had to turn > Show on Screen Display > off, and everything was back to normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

My god.

 

Thank you so much. Built a new rig and I spent COUNTLESS hours reinstalling drivers and CC second guessing myself. My workflow literally reduced in half because it was greyed out and at some point thought that my card is too "new" (RTX 2070 Super).

 

Tried your fix thinking why would a simple graphics statistics overlay be the cause of not being able to "turn on" a WHOLE gpu function. I think this is a very specific problems for those of us who like to monitor our graphics performance in games so no wonder I couldn't find a solution other than "check your drivers."

 

Well this fixed it. So thankful you decided to post this fix. Literally. So. Frustrated. So glad I can get back to designing full potential again. Thank you thank you thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Your welcome Bro. Glad i could help 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Your welcome Bro. Glad i could help:)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Hi.i dont know if anyone already solved their problem or not,but i wanted to share on how i solve mine.all i did was close gpu tweak software.then the gpu preview not greyed out anymore.hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Thank you for this information. I didn't even know that this kind of software exists. Is it some third party extension or application or is this built into some systems or comes with video cards?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Its am monitoring software wich at leat 85% or more PC gamers had instaled for monitoring temps, FPS and Overclocking the GPU. And its not the first time that RTSS (Riva Tuner Statistic Server) conflicts with other softwares. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

You saved my life !!!! If I didn't read this I wouldve wasted so much time :D:D:D:D:D:D Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi there

I have had this issue several times. Tried restarting and creating a new document. finally went into preference and click the Performance tab and click enable GPU.  Hope this helps others..

Benardo72_0-1614945684423.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

On behalf of the users, "Adobe Professionals," moderators, and myself in this thread, I'm a little ashamed not a single person suggested checking this first. Achum's Razor, ya'll. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

quote

On behalf of the users, "Adobe Professionals," moderators, and myself in this thread, I'm a little ashamed not a single person suggested checking this first. Achum's Razor, ya'll. 


By @minimumsix9977

 

You are asking why no one suggested this? You might want to re-read the original question (from 2018):

 

"I am having a problem with my gpu preview. It's greyed out and I can't enabled it. On the performance tab, it says gpu is compatible and available. I can check the box in gpu performance and animated zoom, but somehow I can't enabled it."

 

The thread opener clearly says that specifically this option does not work. So it won't make any sense telling them to just turn it on, right?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

I had the same issue but only with some files and my gpu acceleration was enabled in the preferences. I noticed by opening the files with deleting the embeded color profile it worked normal again. So this all has to do with the color profile embeded in the documents. Some profile clitch I guess. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

SevenK, you got this! I thought it was an issue with embedding/placed images since it started happening after copy/pasting some random internet image into my file. Then I chose a color profile and it worked again. Kudos!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Similar issue in Illustrator 2021 (25.2.1) on macOS. In my case, the only workaround that is working for me so far is to only work with linked images. As soon as I embed an image 'View Using GPU' is greyed out and everything gets clunky and slow.

 

If I hit undo after embedding an image it doesn't fix the bug. Quitting or restarting the computer doesn't necessarily help either. All I need to do is save the file with linked images and re-open it for View Using GPU to work correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Not quite the case. I usually only work with linked files and kinda had it fixed as I had written here before. Strangly though I recently have experienced the problem again with files that used to work without a problem and now all of a sudden the GPU preview stopped working with these files. I had to take out the profile of the linked image in Photoshop and update the picture in the artwork to get it to work again. Very strange. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I first noticed this problem when I opened a file that only had white fills in it. Naturally to be able to see the lines I switched to "Outline view". Immediately the "View Using GPU" became greyed out and nothing I did would keep it from being greyed out. I copied the file to a new file and the feature was not greyed out. Turn on outline and viola - greyed out again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I also get the loss of GPU preview with Outline view here. If I want to bring the GPU preview back, without copying to a new file, I switch back out of Outline view to Preview (Ctrl+Y) then use Window - New Window and close the original window. The new window now in use has the GPU preview back.

 

Dave

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Thank you so much! That is my exact problem and that is a good solution. I hope it is fixed soon so I dont have to do this workaround.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

This problem is now fixed for me with the update (version 25.4.1) that was available today

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Yes, the problem after using Outline view is in the fixed issues list here:

https://helpx.adobe.com/in/illustrator/kb/fixed-issues.html

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

The problem is back in version 26.1 (specifically not being able to go back to GPU preview after entering outline mode)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines