• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Help! Can't resize text boxes anymore, or change from point-area text box

Explorer ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

My illustrator became wonky with my text box bounding box. For instance, when I hover the cursor with selection V, there are no longer options to resize or rotate the bounding box of a text box. As well, the options to click back and forth between point and area text are no longer there. Another weird effect is the only way to change the size of the text box is by selecting anchor points individually. Other pieces of the puzzle: 

I've restarted illustrator a few times + restarted my computer and it's still happening. It happens in existing saved files as well as creating new ones. 

 

Attached screenshots. Hoping I may have something checked accidentally...

TOPICS
Bug , Type

Views

6.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 02, 2021 Jun 02, 2021

View > Show Bounding Box?

Votes

Translate

Translate
Adobe
Explorer ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Edit to add, this is also happening with ALL my bounding boxes such as shapes. There are no cursor hover options to resize/rotate anything. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

View > Show Bounding Box?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Oh my... Yes. Thank you so much.

I thought I had checked and unchecked it to test but apparently I'm sillier than I thought. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Good to hear that worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

Wasted hours trying all manner of options to no avail.  Thank you, Ton Frederiks.  And, I updated Creative Cloud and Illustrator trying to figure it out on my own. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2024 Apr 21, 2024

Copy link to clipboard

Copied

LATEST

THANKS! I was accidentally using the keyboard shortcut Command Shift B used for hiding and showing the bounding box while attempting to use it for another unrelated purpose altogether from another app. I never even realized I was hiding the bounding box, and was likely not even working with text when I fired it off. Then several minutes later I wondered why I couldn't change a text box shape. Seems I'm going to continue doing this absent mindedly forever, so I disabled the shortcut in Illustrator. Not that hard to go up to the menu for the few times I ever do want to hide/show. And ALWAYS hard to remember months later what it was that made me search for the solution to my problem again. Like TODAY. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

AVD,

 

Unless you get a better suggestion, and unless it only happens in a specific document, you can try the following (excerpts from a longer list)

 

1) Close down Illy and open again;

2) Restart the computer (you may do that up to at least 5 times);

3) Log out of your Adobe account and log back in;

 

4) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup (easy but irreversible);

 

5) Follow the instructions here:

 

https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences.

 

You can take a backup of the folders if you like your preferences, to avoid losing them in vain. Location is mentioned in the article.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Your answer was such a ray of sunlight Ton Frederikes. I don't use AI much so I just used the workaround and created a new text box based on my size requirements. I want to laugh at myself .... the solution was so simple. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Good to hear that helped!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

For some reason, Illustrator just did this same thing to me today (03/26/2024) with version 28.1. This is the first time in more than 5 years it was set to hide the bounding box when I opened the program. I'm glad there is an easy fix (View > Show Bounding box).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines