How can I change Illustrator language to English?

Community Beginner ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

I have subscripted to Adobe Cloud and downloaded Photoshop/Illustrator but the default language at that time (in my Adobe Application Manager) was Portuguese so it installed the portuguese version of Photoshop and Illustrator.

Changing the language in Adobe Application Manager preferences and re-downloading Photoshop changed its language but the very same procedure didn't look like to work with Illustrator.

Can I have to setup something else in order to make it work?

TOPICS
How to

Views

395.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 24, 2021 Jun 24, 2021
Hi all, Thank you for reaching out. We have created this help article (https://helpx.adobe.com/creative-cloud/help/change-install-language.html) that should help you change language settings of your Adobe applications using the Creative Cloud desktop app. Our experts here have provided other solutions that could be useful to you. Please feel free to reach out if you still need assistance, we'd be happy to help. Regards, Ashutosh

Likes

Translate

Translate
New Here ,
Oct 21, 2017 Oct 21, 2017

Copy link to clipboard

Copied

frbra1

it worked on Mac,

CC 2018

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2017 Apr 20, 2017

Copy link to clipboard

Copied

You can also change the language easily on the fly;

File > Document Setup > Type   will lead you to a language drop-down menu that will allow you to change the document's default language easily

2.png1.png

3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

angusgg  schrieb

You can also change the language easily on the fly;

File > Document Setup > Type   will lead you to a language drop-down menu that will allow you to change the document's default language easily

That doesn't change the document's language (let alone the application language which this thread is about). It only changes the language setting that is applied to text. Those influence the spell- and grammar checking.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Thank you very much, you just save my life )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2017 Jul 09, 2017

Copy link to clipboard

Copied

I went to the Creative cloud, wheel sign at the upper right corner , chose Settings, the tab Apps, and chose English. Then de-installed the Illustrator, restarted the computer and installed the Illustrator anew. Now its interface is in English.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

Select EDIT in the Menu Bar

PREFERENCES...

HYPHENATION

Change the Default Language in the drop down option bar to ENGLISH: UK

Click OK

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

My system is Chinese(Traditional), and Illustrator installs all system folders with Chinese names.  So, changing the language of Ai will not work.

 

I think I'll change the system language before installing Illustrator.

 

I am new to Illustrator, and have found it very illogical in many ways.  Not just the interface language.  Fortunately, the community is very helpful and friendly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

You need to first uninstall the Chinese version.

Then in the Creative Cloud application set the install language to English.

Then install Illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

Hi all,

 

Thank you for reaching out. We have created this help article (https://helpx.adobe.com/creative-cloud/help/change-install-language.html) that should help you change language settings of your Adobe applications using the Creative Cloud desktop app.

 

Our experts here have provided other solutions that could be useful to you. Please feel free to reach out if you still need assistance, we'd be happy to help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Hi,

I just downloaded the illustrator. unfortunatelly it is in Polish language, but I need to change the language to Hungarian

I tried several tutorials from Youtube and tried to follow the advice on this forum to change it in preferences under my account.

Unfortunatelly, there is no preferences option under my account, only "Adobe account" or "log out"

Do you have any advice how to change the language?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Use the Adobe Cloud >.>Preferences >> Apps >> Deafult Install Language to change to the language you need

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Hungarian would be Magyar I believe.

Question for you. Why does Adobe not call it Hungarian, are there other countries that this applies to?  Don't see Romanain or Yugolsavian so guess they use Polish, Mayeb they should call that Slavic.

MikeGondek_0-1619969221610.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Hello, "Magyar" is Hungarian, in Hungarian language. I set it, but the language in Illustrator remained Polish. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

If you system is in Polish and you want to use Hungarian language in Illustrator, you will have to uninstall the Polish version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

You can install Magyar without uninstalling other languages.

But you need to switch the system language to Hungarian.

If you want to keep a Polish system with a Hungarian Illustrator, do as Monika suggested and uninstall the Polish version first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

thank you.

 

I try to uninstall it, and set a blling address to Hungary.. I hope it helps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

No need to change billing address. just uninstall the Polish Illustrator version, select the Magyar language as the default install language and install again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

So, thanks for all the suggestions. Nothing seems to work.

 

THe current setup:

I am Hungarian, and need the Illustrator in Hungarian (Magyar).

Currently I am in Poland.

THe computer I am using has WIn in Polish.

I re-created my adobe account, this time with a billing address in Hungary.

At first, illustrator downloaded to my laptop, but was unable to open it. It just did not react.

THe Adobe cloud page was in English for some reason. When I selected my region to Hungary (Magyar), the page changed to Hungarian, but any new page I went from the tarter page was either in English or in Polish.

As I selected the Installer install from Adobbe Cloud - the second time, as the originally downloaded app does not seem to work - it installed automatically the Polish version.

All in all, Adobe does not seem to be able to overcome a situation when a user sets different billing ragion than his/her current region and op system language.

It is a shame. I will search for another vector graphics software. I am disappointed in Adobe.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

You first need to uninstall the Polish version of Illustrator. Did you do that? Make sure you do.

Then you need to set up the install language in the Creative Cloud app as described by Mike. Did you find that?

Then install the Hungarian version.

 

I have Illustrator currently installed in 2 languages. Changing between them works by changing the system languages. At one point in time I had it installed in 11 languages and could change by changing the system language. Some of the versions I have currently installed are just one language (English). My system is German (DE-de).

 

The switching between languages has always worked for me. It's not broken and the billing address has nothing to do with languages. Please show us screenshots of what you are doing step by step.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2