Illustrator Open Dialog won't show Desktop Files

Community Beginner ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Hello, I have question I hope there is a prefernce someplace to make a change. When I go to File > Open, all I see is my Creative Cloud files saved online. There is no place to choose files from my compter. I have to drag and drop files on my App icon to open them from my desktop. Anyone else have this problem? Thanks! Mike

TOPICS
Bug

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 06, 2022 Jun 06, 2022

OK, I figured it out.... The dialog box was scaled too small. When I moused over the edge of the box, I was able to drag it larger, then the other buttons showed up like "on your computer." 🙂

Likes

Translate

Translate
Community Expert ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

The dialogbox should show an option to switch to opening from local (or is this on the iPad?)

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

OK, I figured it out.... The dialog box was scaled too small. When I moused over the edge of the box, I was able to drag it larger, then the other buttons showed up like "on your computer." 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

You can also check an option in the Illustrator preferences to always use the "classic" (Finder) dialog to open files.

 

If you then still get a dialog that tries to lull you into the cloud world, there should be an option that allows you to control to not show it again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines