• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
2

Illustrator / swatch pattern movement issue? (*advanced question)

New Here ,
Jul 28, 2010 Jul 28, 2010

Copy link to clipboard

Copied

In Illustrator CS3 I often make new swatch pattern to use as a fill. When I flll an object w/ that swatch, then copy that object, then paste it into a new file, the pattern has moved inside the object. When I paste the object within the original file I copied it, the pattern doesn't move.

How do I lock the pattern from moving or prevent it from moving? (Apple+ F or B) doesn't work.

I realized I could rename the file, save it, and make changes, as a workaround solution.  I'm looking for something more efficient, however.

Much appreciated, and props to whoever knows the answer!

JP

Views

52.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 22, 2010 Nov 22, 2010

Jet gave the right answer to this one. You can also get to that same setting by double clicking any of your transform tools with a pattern selected.

Picture 1.png

Votes

Translate

Translate
Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Yeah type is what the issue has been with

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2014 Apr 02, 2014

Copy link to clipboard

Copied

I am using pc version / CS6 and stumbled onto the answer to this question. I created a pattern swatch. When it came time to draw my shape object, I use my smart guide to find the center of my artboard, I selected my shape tool, clicked in the center,held down my alt key and drug it out to the size I needed. This was for a biz card.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi JP,

Recently am also facing the same issue. You can control the pattern moving issue while copying to the new artboard or to move some other position in the same artboard.

Just check the pattern in swatches panel (Pattern which is used in the artwork) and double click the pattern in swatch panel then the pattern option menu will pop up. Just untick the "MoveTile with Art" in the pattern option menu.

If you do this step the pattern will not move while copying to the new artboard.

hope it helps.

Reagrds

VJ

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

For addition we need to turn off "Transform Pattern Files" at below menu.

illustrator --> preferences --> General --> Transform Pattern Files (untick).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

This may also be echeieved in the Object → Tranform menu via: transforms each  (alt=Shift=ctrl=D).

Within the Transforms each menu, look under the Options subsection & select the box Transform Patterns.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

This solved the issue for me!  

Turn off "Transform Pattern Files" 

illustrator --> preferences --> General --> Transform Pattern Files (Check box to turn on).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

This worked for me too, and i have another thread open about this and the advisor didnt give me the right answer (maybe he misunderstood me?)

 

For addition we need to turn off "Transform Pattern Files" at below menu.

illustrator --> preferences --> General --> Transform Pattern Files (untick).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines