Jagged dotted line in Illustrator

Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hey, 

 

I've got problem after exporting my file to PDF. The dotted line I created in Illustrator is looking very jagged in the PDF file. 

 

Is there any way to get rid of it? Screenshot_28.pngScreenshot_27.png

TOPICS
Bug , Import and export , Print and publish

Views

317

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 06, 2022 May 06, 2022
And since this is about lines, try turning off Enhance Thin Lines...

Likes

Translate

Translate
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Check out Acrobat's display options. Maybe you have turned off anti-aliasing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hey, thank you for answering my question! I'm not sure if it's turned off or on, would you mind sharing where I can check it? I'm attaching screenshot from my Page Display settings. Screenshot_29.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Smooth is turned on.

 

Your second screenshot shows, that this seems to happen in Acrobat.

Can you try and turn on Overprint preview? Perhaps that makes it better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thank you for answering. I turned on Overprint view, and unfortunately, it didn't change anything. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

And since this is about lines, try turning off Enhance Thin Lines...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hey, thank you for answering my question. Turning off Enhance Thing Lines helped me to get rid of the problem, thank you so much! 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hi. If you zoom in on those dots, are they still jagged?

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hey, thanks for answering my question! This is the way those dots are looking like after zooming in: 

 

Screenshot_30.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Well, the dots seem to be ok when zooming in, so it's a preview issue and you shouldn't have problems with printing.

 

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hi @Bartlomiej11,

 

Sorry to hear about the trouble you are facing. I would like to know if the steps suggested above by @Ton Frederiks @marliton @Monika Gause worked for you? If you are viewing the PDF in Illustrator and seeing these jagged lines, I would suggest you try toggling between GPU & CPU mode using the ctrl+e shortcut and check if these jagged lines are visible or not. If you don't see them, then your output file or print will not have these jagged dotted lines. If this doesn't help as well, then I would request you to share the download link to your Ai file with us here or via DM with me. We will check it on our end.

 

Kindly update the discussion if you still need assistance with it. We'd be happy to help.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hey, thank you so much for your help! @Ton Frederiks advice was actually the right one. Turning off Enhance Thing Lines helped me to get rid of the problem. Once again, thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

Glad to hear that, @Bartlomiej11. Please feel free to reach out if you run into any other questions or issues in the future. We'd be happy to help. Thanks!

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

I've seen those kinds of preview glitches in Acrobat many times on many different machines during the past years. No matter what smoothness settings are used in Acrobat's preferences. Also, type objects often look incredibly terrible (depending on the font that is used). PDF files that display very well in "lower class" PDF viewers like Firefox or the like may look just lousy in Acrobat.

 

As far as I can see it is a serious internal Acrobat problem.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines