Lost included image color Illustrator 26.3.1 on Mac Os 12.3.1

New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Dear all,

I am making figures for my talk. And I saved a lot of images from a software in .png format and then I placed them into my artboard. All were ok when I was editing, until I saved the .ai file and re-opened them, all figures lost their original color. I did not change or delete any import .png files, and when i saved .ai, I chose "include linked files" option. It looks like the figure in the attachement (wrong .ai figure). Strikingly, when I saved as .pdf format, it is ok (see correct .pdf format). Who has met similar issue?

 

Super thanks!

Best,

HongScreen Shot 2022-05-20 at 8.59.29 AM.pngScreen Shot 2022-05-20 at 8.59.37 AM.png

TOPICS
Bug , Import and export

Views

363

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Are these normal 8 bits per channel PNG's?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hi Ton,

 

Yes. I have no problems before... I just saw this issue after my updates... puzzling... might be the glitch from updates?

 

Hong

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hard to tell, does resaving the files in Photoshop and relinking help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hi Ton,

 

I haven't tried that yet... I did try to use my previous .png files but the same issue appears... I may just re-install illustrator and see if it is due to some wired glitches in my updates...

 

Hong

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Resetting preferences sometimes helps when unexpected things happen.

https://helpx.adobe.com/illustrator/using/setting-preferences.html

Or installing a previous version if it is a problem in the current update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

Hi @Hong24536148t3t1,

 

We are sorry for the trouble. We are able to reproduce the issue at our end. We have already logged a bug with the product team, and they are currently investigating the issue.

This is happening with the Ai file, which has linked images. While saving, when the "Include linked files " option is selected and then reopened, the Ai file images get inverted, or yellow color can be seen.

 

To avoid this, you may try the following steps:

  • Embed the images in the document
    Anshul_Saini_0-1654208820143.png

     

  • Uncheck the "Include linked files"
    Anshul_Saini_2-1654208820149.png
  • Downgrade to an older version of Illustrator 

 

Let us know if this works for you or not.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines