Missing Colon on Karla Font when exporting to PDF

New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I am using the Karla font. When I export to a PDF, all of the colons : (and just the colons) are converted into a white box with an X in it. See attached photo.

TOPICS
Bug

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi, I'm having the same issue and I'm still looking for a solution. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi again, I've downloaded and installed again the original font files from Google Font and now everything is working fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

I had this problem today. I fixed it by deleting the variable font and installing the "static" ttf fonts instead. They're included in the download package.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines