• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

need some help - with the displaying of the anchors.

New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

let me start with i have a focal seizure disorder meaning reading and change in visual elements of the things i use cause me issues so this is why this is causing me issues.

 

when i opend illustreator this morning anything i highligh shows the anchor points, for example if i make a square and useing the select tool it highlights with the anchors shown. 

this did not used to happen unless i was using the direct selection tool. using ctrl +h just stops showing me the outlined square so i dont know what i am selecting.

 

i have used illustrator for years and i dont know why its changed just this morning. so basically i want items selected to show the outline with out the anchors as it has for the last 8+ years i have been using this. 

this may not effect you and you may think its something minor but for me it putting strain on my ability to concentrat when working which leads to seizures which is bad 🙂

thanks for any help 

TOPICS
Draw and design

Views

147

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 14, 2023 Aug 14, 2023

You might have turned off the bounding box.

View > Show bounding box. It is turned on by default.

 

You can try if "Show anchor points in selection tool and shape tool" in Preferences > selection & anchor display changes anthing for you. when you turn it off

Votes

Translate

Translate
Adobe
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

The anchors have always been showing unless you hide the edges, but that will hide the paths as well. Only in groups you can choose to have them automatically not show

Since you are drawing a square it cannot be the handles that you want to hide.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

the square was an example i draw alot of stuff but manly simple shapes for laser cutting and i promis when i selected many items it never showed the anchors just the lines, so if i had a run of 20 shapes with 0.01mm stroke no infill it would highlight them and not the anchors for each say corner if it was a square.

and also the text boxes are now not resizable with the select tool have i broken something or has this just been another one of adobes updates to "improve" the use of the software with out telling anyone what the updates are or asking if you want them? and without an option to leave it. 

i have 200 orders to cut today and this it messing my brain up 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

so the top is text that i expanded and it does not matter if i have them grouped or not if i highlight them it always shows the anchors and it did not used to. the second is a type tool text box now is not resizable, as in the text box is not resizable. i cant drag the coners or the edges to resize it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

You might have turned off the bounding box.

View > Show bounding box. It is turned on by default.

 

You can try if "Show anchor points in selection tool and shape tool" in Preferences > selection & anchor display changes anthing for you. when you turn it off

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

LATEST

thank you that solved it, its hard enough reading and writing in here for me. i am probably going to loose most of my days work due to the mental strain this caused but atleast tomorrow will be fine. 

but when reading and changes to work flow causes confusion and seizures at wrost things like this ruin my day.

thanks again

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines