outer glow problem

Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

I've attached a screen capture showing an unwanted outer glow problem. The glow effect is not smooth and this is only happening to the curved letters, straight letters seem fine. This is for a wall mural so the text is 12 inches tall. The problem changes as I change the size of the text and seems to go away when the text is about half this size. I've tried converting to outlines but the problem remains. I'd appreciate any suggestions on how to solve this. I'm using the latest version of illustrator on a brand new M1 laptop running macOS monterey. Thank you

TOPICS
Tools

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Did you actually export, or save as pdf and view the result?

How are you previewing your file, CPU or GPU?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Thanks for the reply.  Yes, the problem continues in the pdf.

I don't know how to tell if it is CPU or GPU. Do I find that in apple's system preferences or in adobe illustrator preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Second item under view (in Illy).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Probably won't help, but have you tried changing the fill rule - Attributes panel, see image below.

 

FillRule.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Thanks again. These made no difference. Attributes had no effect and GPU/CPU looked identical. I do believe I've found a workaround. I reduced the text 50% to where the problem did not exist. I converted to outline AND used expand appearence. Then enlarged 200% and it was find. It did not work without also using expand appearence. But at least I now have a file I can send to the printer. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

LATEST

This tends to happen with very large objects.

 

Can you try if if helps, when you don't use outerglow, but maybe create another fill for your object in the Appearance panel and then use Gaussian blur on it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines