• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"View Using GPU" is greyed out and impossible to activate

New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Hi everyone, 

 

It appears there's a bug with the "View Using GPU" feature: it's greyed out even tho it's checked in the Settings panel "Performance". 

 

I'm working on a MacBook Pro 13" M1 (2020) running on Ventura 13.4, and using Illustrator 27.4.1. 

 

I already searched the Web for some additional informations, but nothing seems to work. 

 

I'd gladly share some additional specs from my setup with you if you'd find it useful. 

 

Cheers, have a good day ! 

 

BH

TOPICS
Bug , Performance

Views

723

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 24, 2024 Jun 24, 2024

I know it's bee onver a year, but this recently happened to me as well. I didn't really need to switch between CPU and GPU while working (my MBP is a tad old and the GPU is no longer supprted by AMD), so GPU preview is often glichty.

When teaching though, I have to show work preferences, like how to use animated zoom and its difference with normal zoom. Rhat's how I realized it's not working on AI 2024. I tested 2022 and it works (I havent tested 2023 yet).

I just recently looked the usse up, as i

...

Votes

Translate

Translate
Adobe
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

UPDATE:

I tried to update Illustrator to the newer version (27.5) but it doesn't appear to resolve my issue. Issue was partly resolved when i tried to create a file from Illustrator 2022, copying+pasting the shapes created in AI 2023 into this said file, and copying+pasting them again in a new file on AI 2023. It stopped previewing with GPU after a bunch of seconds though. 

Since then, I tried working on AI 2022 (26.5.2), but as soon as i try to work with something "tricky" (ie. Blend Mode), the CPU Preview is back, and I no longer can switch between the two modes. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Hello @bastien5CCC,

 

We understand that encountering technical issues can be frustrating. Would you mind trying to manually reset Illustrator's preferences and checking if it helps:

• Close all Adobe applications.

• Go to the following locations

• ~/Library/Caches

• ~/Library/Application Support/Adobe

• ~/Library/Preferences

• Rename Adobe Illustrator, com.adobe.illustrator and Adobe Illustrator 27 Settings folders to Adobe Illustrator.old, com.adobe.illustrator.old and Adobe Illustrator 27 Settings.old

• Launch Illustrator from the Creative Cloud.

 

Note: Location starting with this "~" sign indicates the User Library, which is hidden. So, you need to copy & paste the exact path in spotlight search or from Finder Menu > Go > Go to Folder > Paste the location in the dialog box like this:

 

Disclaimer: Please note that renaming preferences folders will remove all the custom settings, and Illustrator will launch with default settings. You can also save a backup of the folders in case you want to. The location is mentioned above.

 

If the issue persists, kindly share more details, like the exact version of the OS/Illustrator, system config (CPU/GPU/Memory), a sample file (https://community.adobe.com/t5/illustrator-discussions/share-your-files-in-6-simple-steps/td-p/12967...), and a screen recording of the problem (https://community.adobe.com/t5/illustrator-discussions/screen-record-an-issue-on-windows-amp-macos-f...), so we can investigate this further.

 

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Hey Anubhav, 


Thanks a lot for the quick reply. 

 

Everything works perfectly with the said solution. 

 

Thanks 3000 ! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

UPDATE 2 : 
After working for a few minutes, it turned the GPU Preview off again. 

 

Here are the specifications you asked for : 

  • Illustrator 27.5
  • MacOS Ventura 13.4
  • System Configuration : MacBook Pro M1 2020 / CPU/GPU: Apple M1 / Memory: 16Gb. 

 

You'll find a screen recording (it appears it's importing a Bitmap image that screws things up this time) and two files attached below. 

 

Thanks, 

BH

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

EDIT :

The files didn't attach properly. Here here's a link to them. 

https://shared-assets.adobe.com/link/9fd78b46-fb76-402b-51fa-bab94062ec58 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Hello @bastien5CCC,

 

Thanks for sharing the details. Kindly allow us some time while I check this with the team.


Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

Hello @bastien5CCC,

 

Sorry for the delayed response. I was unable to replicate the issue on an M1-based Mac computer using the Buggy and Test files. Would you mind confirming the Color Settings used in Illustrator and the Profile assigned for this document? Also, kindly try copying the contents from the problematic file to a new document and trying to run Illustrator under a different administrator account (macOS) and checking if it helps.

 

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

I am absolutey blown away that with all of the people having this same issue, that Adobe can't even replicate the issue. I'm on an M1 Mac Studio (the biggest one available), Mac OS 14.5, AI 28.5 and all I have to do to replicate this, is Open a new doc, draw a box, animated zoom is still working. Open view, click on GPU preview (not greyed out at this point) and—no more animated zoom. No checkbox or anything beside animated preivew at this point, but clicking it again, animated zoom is back (still no indication animated zoom is active).  So, it's on and off with GPU preview, but draw three objects, group them and then double click to edit the group, the screen flashes for a split second, and that's it. GPU preview is now greyed out and animated zoom is permanatly disabled for that session. Works with any group, ether new, or as a placed file. Infuriating. This has been happenging for the last 3 or 4 iterations of Illustrator. I hoped. the upadate this morning would correct. Nope. Adobe needs to spend less time trying to integrate itself into my digestive system, and building AI, and more time on stablizing Illustrator & InDesign. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

LATEST

I know it's bee onver a year, but this recently happened to me as well. I didn't really need to switch between CPU and GPU while working (my MBP is a tad old and the GPU is no longer supprted by AMD), so GPU preview is often glichty.

When teaching though, I have to show work preferences, like how to use animated zoom and its difference with normal zoom. Rhat's how I realized it's not working on AI 2024. I tested 2022 and it works (I havent tested 2023 yet).

I just recently looked the usse up, as in just this hour, and found the solution a but problematic. What I did is simply reset the preferences (Shift-Option-Command) and the GPU preview is back.

@I 2024 is really buggy and glitchy at times, especially with effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines