• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Text Blending Not Working - Illustrator

New Here ,
Jun 03, 2018 Jun 03, 2018

Copy link to clipboard

Copied

I am trying to blend my text like this:

Screen Shot 2018-06-03 at 12.45.07.png

But it ends up looking like this:

Screen Shot 2018-06-03 at 12.42.18.png

I've been using the blend tool. Have played with specified distance as well as steps, and nothing I've tried has given me a smooth blend. If the second text I am combining doesn't have any opacity then I don't get this jagged blend. What am I doing wrong??

Views

14.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Jun 03, 2018 Jun 03, 2018

if its the same retro look you are after

you could draw several extrude shapes with the pen tool from the letters

add a filled rectangle for background

fill the extrude shapes with a gradient  red for first stop, last stop transparency set to zero -or near

Then use slight variations of the gradient angle, sliders  and settings for each shape

2018-06-03_14-21-10.jpg

Likes

Translate

Translate
Community Expert ,
Jun 03, 2018 Jun 03, 2018

Copy link to clipboard

Copied

Part of this might be caused by GPU preview. Try View > Preview on CPU.

Also: distance between to objects might be too large.

And stacking order also looks wrong.

You might also try this approach, which after expanding the effect will provide you with clean shapes that you can then color with gradients to achieve the result you want.

Vektorgarten - Long Shadows with Illustrator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2018 Jun 03, 2018

Copy link to clipboard

Copied

May be the reason is in the position of bottom text try to move it to the left as I done for covering separate letters blends. It also depend on font

Capture.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 03, 2018 Jun 03, 2018

Copy link to clipboard

Copied

if its the same retro look you are after

you could draw several extrude shapes with the pen tool from the letters

add a filled rectangle for background

fill the extrude shapes with a gradient  red for first stop, last stop transparency set to zero -or near

Then use slight variations of the gradient angle, sliders  and settings for each shape

2018-06-03_14-21-10.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2018 Jun 03, 2018

Copy link to clipboard

Copied

Make your Blend as you are currently doing it.

Then copy and paste the top type object in front (Cmd/Control + F) of itself and change it's Tint in the Color panel to separate it from the Blend.

See attached.

Screen Shot 2018-06-03 at 3.35.57 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Just add a stroke to the text and then it shpuld blend properly...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

LATEST

I think I may have solved it. So you select the text, go to Type, and Create Outlines. Now you should be able to make blend for the text. Then just adjust the specified text to your liking. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines