• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Text in tool dialogs not highlighted in light grey user interface

Explorer ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Text selections in options dialogs aren't showing up in the light grey user interface, i.e. the second brightest interface colourscheme option.

 

That makes it hard to see what you're doing in - for instance - the font spec tool dialog. The attached screenshots show the difference between text selected in the lightest interface colorscheme and the second lightest. In the lightest interface, active selections are clear. In the light grey interface, they're practically invisible. 

 

I assume this is a bug that'll hopefully be noticed within Adobe and ironed out, but if it's a matter of a preference setting that can be changed, I'd love to hear about it.

 

Macbook Pro M3 Max, Sonoma 14.4.1, Illustrator 28.4.1

TOPICS
Bug , Tools

Views

92

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 07, 2024 May 07, 2024

I can see it, but that might be because I have set my hightlights to yellow in the system.

Votes

Translate

Translate
Adobe
Community Expert ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

I can see it, but that might be because I have set my hightlights to yellow in the system.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

Thanks for that suggestion Monika, setting the highlights to a different colour in my Mac OS fixed the issue in the Ai interface. It was set to a shade of grey that didn't work in the Ai UI colourscheme. Setting it to light blue works fine.

 

I didn't realise that active selection colour in the Ai UI is controlled in the Mac system settings Appearance panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

LATEST

Glad you could solve it and thank you for the addition of where to search for it in the system - I didn't remember.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines