Type looks jagged/pixelated inside Illustrator

Community Beginner ,
Mar 01, 2013 Mar 01, 2013

Copy link to clipboard

Copied

I'm having a tuff time searching around for solutions on this. Just bought a new Dell U2412M. Maybe I'm nit-picking too much, but my type in Illus looks slightly pixelated on the curves. I have anti-aliasing turned on in the pref and I'm zoomed at 100. Is there a way inside Illus I can fix this? Or is it just the limitations of my monitor?

Views

38.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 06, 2017 Nov 06, 2017
For me, I turned off the GPU Performance on the performance tab and itworks fine now. I too thought my laptop would be plenty but alas this wasthe fix I found.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 01, 2013 Mar 01, 2013

Copy link to clipboard

Copied

Does ti look that way in all apps?

http://www.microsoft.com/typography/cleartype/tuner/step1.aspx

View >> Pixel Preview (OFF)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2013 Mar 03, 2013

Copy link to clipboard

Copied

Thanks for the reply. Neither of these options fixes the problem. Then again, maybe it's my monitor? It looks as though the same text/font is much cleaner in photoshop. Much cleaner in InDesign as well.

This would suck if it were my monitor as I just have a new Dell UltraSharp U2412M. Should have held out for retina I am now thinking to myself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 03, 2013 Mar 03, 2013

Copy link to clipboard

Copied

Hi there, could you possibly post a screen shot of this pixellation?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 03, 2013 Mar 03, 2013

Copy link to clipboard

Copied

You may also try going to Illustrator > Preferences > General and making sure the Anti-aliased artwork box is checked.

Screen Shot 2013-03-03 at 10.19.57 PM.png

Screen Shot 2013-03-03 at 10.18.49 PM.png

Without the box checked:

Screen Shot 2013-03-03 at 10.18.22 PM.png

With the box checked:

Screen Shot 2013-03-03 at 10.18.53 PM.png

I hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

So back at it. Somtimes I can get by... but I've got to figure this out. Either I need a new monitor or video card... or my eyes are going topot. I do have anti-aliasing turned on.

Untitled-4.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2013 Apr 29, 2013

Copy link to clipboard

Copied

What scale is that screenshot 100%? What happens when you zoom in further.

View >> Pixel Preview (Uncheck)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

Hi, I'm having the same problem (I'm using a iMac), but this does not change anything or changing the pixel preview view. My college has the same problems with different artworks and a pc. InDesign isn't clear at 100% either. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Hi there, i've been suffering with the same issue and there's nothing about my laptop that justifies what's happening. This thing is killing me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

phxs  schrieb

Hi there, i've been suffering with the same issue and there's nothing about my laptop that justifies what's happening. This thing is killing me.

Please show.

It's couple of years later, so likely it's not the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Hi Monika,

Thanks for the quick response. I apologize if i commented in the wrong topic, but i am having this problem with some triangle shapes in a logo i'm designing with Illustrator CC 2018, but after trying multiple things, i realized that the color is making the shapes look jagged. The 100% black in the CMYK palette and the dark colors on Pantone + Solid Coated seems to be causing this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Without seeing it, nobody will be able to comment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

For me, I turned off the GPU Performance on the performance tab and it

works fine now. I too thought my laptop would be plenty but alas this was

the fix I found.

On Sun, Nov 5, 2017 at 10:51 AM, Monika Gause <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

For me, I turned off the GPU Performance on the performance tab and it

works fine now. I too thought my laptop would be plenty but alas this was

the fix I found.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

Thanks that worked like a charm for me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2018 Sep 05, 2018

Copy link to clipboard

Copied

Hey, I was having the same issue.

For me it was specifically the text that was "blurry" at certain zoom percentages. Not quite pixelating but "blurry" or just going wonky.

I too turned off my GPU settings but this only minorly helped, however, I did notice a difference elsewhere than the fonts issues.

MY SOLUTION:

In the character panel with 'show options' selected. Change the character anti-aliasing.

Mine was set to 'Crisp"

Changing to 'Sharp' or 'Strong' fixed issue.

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

I couldn't figure out why my text was pixelated for the longest time. Finally in the View tab make sure "Overprint Preview" and "Pixel Preview" are not selected.

Screen Shot 2018-12-06 at 8.50.19 PM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

Anyone have an answer to this? I've also tried all the suggestions here and nothing works. My graphics look terrible! 😞 pixel_test.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines