• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White stripes when using Ray-Tracing render

New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Ai_whitestripes_rt.png

Can someone please help what is going on with my Ai? Everytime I try to render out with ray-tracing ON these white stripes always shows up.

 

Please someone help!

TOPICS
Bug , Performance

Views

726

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Sep 28, 2022 Sep 28, 2022

Fixed in nvidia driver 517.48. 

  • [Adobe Illustrator] Using Reduce Noise with Ray Tracing appears pixelated [3709309]
 

Votes

Translate

Translate
Community Expert ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Do you use the latest Illustrator version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Yes. I'm using the latest Adobe Illustrator and the issues still exists 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

The reason I asked is because your panel shows Technology Preview at the bottom and in the current version it says Share feedback. Did you update in the meantime to 26.3.1?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Yes, its says 26.3.1Ai_report.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Then you updated it in the meantime. You can click the Share feedback button in that panel to report it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Hello @magiknizm,

 

Sorry to hear about this experience. I hope updating to the latest version of Illustrator, as suggested by Ton, helped resolve the problem. If not, kindly try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html) and sharing your observations.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the article.

Looking forward to hearing from you.

 

Thanks,
Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Hello @magiknizm,

 

I hope the problem is resolved by now. If not, kindly update this thread so we can investigate this issue further.

 

Regards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

The issues still exists 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hello @magiknizm,

 

Thanks for confirming. I would request you try updating the GPU drivers and check if it helps.

Also, kindly share the System Info for your computer by following the steps shared in this article (https://support.audient.com/hc/en-us/articles/217206526-How-Do-I-Send-My-System-Information-), so we can check this further.

 

Looking forward to your response.

 

Thanks,

Anubhav 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hi, Thank you for your attention!

I'm sure that my GPU drivers are up to date.
It never happened before, I really don't know what to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hello @magiknizm,

 

Sorry for the late response. I hope the problem is resolved by now. If not, kindly try unchecking Reduce Noise in the Render Setting on the 3D panel and check if the issue persists.

 

Looking forward to your response.

 

Regards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hello!

So I tested it again by unchecking Reduce Noise in the Render Setting, seemed the white stripes disappeared. But the result not as smooth.

But when I turned it back on, the issues comes back again. 

Now I'm really confused. Any suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

LATEST

Fixed in nvidia driver 517.48. 

  • [Adobe Illustrator] Using Reduce Noise with Ray Tracing appears pixelated [3709309]
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines