Illustrator-The Fill and Stroke are changed to “none” every time I click on an object.

Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I am operating on a new Ipad with the latest version of Illistrator

All of my work is now empty lines. The objects are still there, but the color/stroke are gone.

I closed the program and returned to my work...

Like normal I began by using the selection tool to click on the object I wanted to continue editing.

However when I went to choose an object to edit, the object was then glitched/set to "no fill/ no stroke" and all of the color disappeared.

I am now left with an entire scean of invisible lines.

The more objects I try and click on in an attempt to find a solution, the more objects are glitched and lost.

 

Is my work gone? Can this glitch be undone?

 

Below are the objects that are now invisible ghost paths and scribbles. 

 

PLEASE HELP!

 

85E9AAB5-C5EE-49C1-ADC1-FE2F4361BE5D.png3EBAE7C4-DD6F-4802-B22F-755C7B1F4E70.png68E14E86-91CE-4435-AD1B-B091581D34BD.png

TOPICS
Bug , Draw and design , How to

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Try if you can go back a version in your Cloud file.

 

Did you already reboot the iPad to solve that underlying issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Oh my Gosh, Genius!

Thank you...that was a fabulous suggestion...(use the version saved to the cloud).
And Yes I rebooted my device overnight and the issue persisted today (it also did this with another illustration the other day, and I had to abandon the drawing due to the glitch). 
IDK what is causing this to happen off and on again, but your suggestion is handy if it persists! 

 

Thanks Again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Darn, although it restored the image, as soon as I use the selection tool to select the object it does the same thing! 

If anyone knows how to stop this I would be truly grateful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

You might need to report this as a bug.

This sounds like an issue where I would reset the preferences if it were the desktop version.

 

@Laura Coyle.  can you perhaps help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Agreed...I found some people with a similar issue last year but none had an answer other than "the new update fixed the issue" but the highleted comment in the photo below is a similar explanation of the issue that I am currently facing. 

B1CCDB6D-287B-4B4C-A839-57BF86149D43.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I can't Copy and Paste the entire project onto a new project page using the selection tool because the program crashes and closes. 

So I am stuck, 

And even worse I cannot report the Bug issue for whatever reason it wont allow me too. (Weird) 

*I did however start a new project (like I did when this happened the other day) and it works up until I save and exit, then after doing this a few time's (completely at random) BOOM it happens again.

 Thanks Monika,

if anyone else has solutions or can report the Bug issue for me...a BIG Thanks in advance. 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Added a video version below for anyone who can help...

notice how the settings are defaulted to fill/stroke none on the left hand side when simply moving the chosen object. 
Is it a setting I am unaware of, or is this glitch inevitably the end of me! 🫠

Thanks Everyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

Please contact Customer Care and see what they can do for you.

https://helpx.adobe.com/contact.html

 

I don't know if they can log into your iPad too, but they should be able to tell you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines