Illustrator packaging duplicates of same linked image when working on portable drive

New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hello all,

Recently Illustrator has started duplicating the same image when used multiple times in the same document, but only if I work off my portable drive. Attached is an example of what I'm referring to. Left is when I save on my local HDD and package the file, Illustrator treats the same image (even though it's used multiple times) as one base image. But if I work off my portable drive (which is 99.99% of my work) it duplicates the image several times, once for every linked instance (right side). I've looked at my settings and online and can't find an answer. Help?

 

Thank you in advance!

TOPICS
Bug, Performance, Sync and storage

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

For some reason I can't edit my post, so I'm adding that I am using the latest version of Illustrator (25.1) on a Mac running Mojave (I'm keeping it for now since a program I use won't run on more recent versions of Mac OS). I'm also embedding the issue below so no one needs to download the image file.

 

Issue.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry for the delayed response. I am hopeful that the issue was fixed. If not, please share a few more details like:

  • OS and version of Illustrator
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Where are the packages are being saved (Network Drive/ System HDD/ Shared Folder on System /External HDD)?

 

I have checked it's working fine at my end. You may also try the sugestions shared on this page ( https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illu... ) and share you observations with us.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines