• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

A second .indd, .idml, and .pdf file displaying in package folder

New Here ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

I have a student packaging her files on a mac and the package folder looks correct on her computer.  I open them on a PC and I see doubles of the .indd, .idml, and .pdf files but all are very small size and don't open.  I have plenty of students that work on macs that I then open on PCs and have not seen this before.  The other three files work as expected.  So far all of her packaged submissions look like this.  Any thoughts on why this may be occuring?  Thanks!ljwood_0-1707486661417.png

 

TOPICS
Bug , Print

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

This has absolutely nothing to do with InDesign or any other application. That is how it has always worked going from Mac to Windows.

 

Assuming these files will reside only on your computer, you can safely delete all of the files beginning with a "." If those files are being shared, just leave them alone and ignore them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

@BobLevine is right - it's a Mac thing.

 

But I think, there was an extra folder one level up named "MacOS" or something like that and those files were there - not in the same folder with original files? 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Files starting with "." are invisible on Mac. Frankly, I don't know why these files were created in the first place but like others already mentioned you can ignore/delete them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

LATEST

And one more thing. Turn on file extensions for all file types.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines