• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe InDesign 2023 plays sound in save dialog

Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Hello,

yesterday I updated InDesign to version 18.0 but when I use open or save dialog it constantly spams sound from windows.

TOPICS
Bug

Views

408

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Oct 21, 2022 Oct 21, 2022

Hello everyone,


We're sorry to hear that a ding noise occurs when a dialogue box opens. We've encountered a similar problem in the past, and after asking the user to close all other apps except InDesign, we determined that the problem was brought on by the app "DisplayFusion."


We request you all to please close all the apps and identify the app which conflicts with InDesign.

 

Let us know if that helps. We'll try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate
Community Beginner , Nov 04, 2022 Nov 04, 2022

I think that using compatibility settings to tab of DisplayFusion is better way to disable TitleBar buttons since it disables the buttons only for one app but not globally.

KrytofKrtika_0-1667579979187.png

 

Likes

Translate

Translate
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

This issue also happens when I open plugin window. Other adobe programs aren't having this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hello all,

 

Recently updated to InDesign v18 yesterday and something odd is happening.

 

Whenever a dialogue box is open (ie: open file, save as, broken link notification, etc) InDesign will constantly beep. Otherwise the software works fine. I'm running Windows 10, and none of the other Adobe products are giving me this issue.

 

My staff aren't having this issue - anyone else out here have an idea what's going on?

 

Reagrds,

 

ED

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Sounds like Windows is picking up all the events and just reacting? 

Can automate anything - as long as it doesn't require A.I.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

This issue has been reported by another user as well. See the following discussion

https://community.adobe.com/t5/indesign-discussions/adobe-indesign-2023-plays-sound-in-save-dialog/m...

It might be a bug. Let see if some more people can confirm if this happens to them as well.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Thank you for pointing that out - that earlier post didn't appear when I searched.

 

I'll give it the weekend - but if there's no solution I'll try the old uninstall/install method and report back.

 

ED

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hello everyone,


We're sorry to hear that a ding noise occurs when a dialogue box opens. We've encountered a similar problem in the past, and after asking the user to close all other apps except InDesign, we determined that the problem was brought on by the app "DisplayFusion."


We request you all to please close all the apps and identify the app which conflicts with InDesign.

 

Let us know if that helps. We'll try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hello,

 

It was in fact DisplayFusion - I disabled the title bars in the settings and all is well. I rarely use the feature anyways.

 

Thank you,

 

ED

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Hi Ed,

 

I'm so glad you figured it out. It's been driving me crazy. I'm having trouble finding the setting in DisplayFusion though, can you give me any more details on what you disabled?

 

Thanks!

David

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hi, all I already managed to solve this issue it was caused by titlebar buttons from DisplayFusion. I already work with developer of DisplayFusion on resolving this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hi @Kryštof Krtička,

 

Thank you for identifying the conflicting app and sharing it with us. One of the customers managed to work around it by disabling the title bar buttons in DisplayFusion's compatibility settings for ID.

 

Please try that and see if that helps you as well.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

@HARSHIKA_VERMA I know that was, me who contacted you via twitter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Awesome. 😊

 

I didn't recognize your name on the community post. Thank you again for sharing the workaround. I hope it helps our customers in the community.

 

Have a great day again!

 

Regards,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Hi Harshika,

I did face the same issue, and the workaround, disabling the TitleBar Buttons in DisplayFusion did work.

Just wanted to give feedback and, in case other users face the same and are not aware, how to disable the function, posting a screenshot where to disable the TitleBar Buttons in DisplayFusion.

If this is not applicable, showing the screenshot of a 3P Software, please feel free to delete, just wanted to share, so other's may find this as workaround as well.

 

workaround disable TitleBar Buttons.PNG

 

Greetings and thank you for supporting in this,

René

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

I think that using compatibility settings to tab of DisplayFusion is better way to disable TitleBar buttons since it disables the buttons only for one app but not globally.

KrytofKrtika_0-1667579979187.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

That silenced it. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines