• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe inDesign Save and SAVE As Dialog NOT showing up

New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hello everyone,

 

Hoping someone has some insight as to why I am not able to get a save or save as dialog box to appear when running either version of InDesign. I tested this in other apps and I do receive a box.

 

Macbook Pro (2021), Chip: Apple M1 Pro, Memory 16 GB with MacOs Monterey. 12.3.1. 

Other running apps I use are Default folder Version 5.6.4 (5086 and Font Explorer X Pro 7.3.0

 

It appears to only occur with InDesign, I cannot export anything, I have to quit then restart the app and then after some time, it does it again. PLEASE HELP 🙂

TOPICS
Bug

Views

199

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 13, 2022 May 13, 2022

I ran into this recently, and after a while discovered that the Save As dialog was actually open...but in a different Space (virtual desktop feature of macOS). I think it started because I had assigned InDesign to that other Space for a while, but when I dragged the Application Frame back to the default Space, it kept opening dialog boxes on the other Space until I reset the Space assignment for InDesign in the Dock. If this is the same cause of your problem, right-click the InDesign app shortcu

...

Likes

Translate

Translate
Community Expert ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

I ran into this recently, and after a while discovered that the Save As dialog was actually open...but in a different Space (virtual desktop feature of macOS). I think it started because I had assigned InDesign to that other Space for a while, but when I dragged the Application Frame back to the default Space, it kept opening dialog boxes on the other Space until I reset the Space assignment for InDesign in the Dock. If this is the same cause of your problem, right-click the InDesign app shortcut in the Dock, then choose None from the Assign To section of the Options submenu.

 

There may be other causes for the dialog box not appearing on the current screen, but that’s what it was for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines